Akku laden

Hilfestellungen, Troubleshooting, ...
Antworten
heikometz
Beiträge: 2
Registriert: Fr 10. Jun 2016, 15:29

Akku laden

Beitrag von heikometz » Fr 10. Jun 2016, 15:33

Hallo,
ich habe seit heute ein (gebrauchtes Shiftphne 5.1).

Wenn ich das gErät per USB-Kabel an meinen Laptop (Win 10) anschließe, lädt es nur für 5 Sekunden und dann nich tmehr.Im ausgeschalteten Zustand, lädt das Phone über den USB-Anschluss einwandfrei.

Ich muss das doch auch laden können, wenn das Handy an ist, oder?

Mach ich was falsch? Oder woran könnte das liegen?

Vielen Dank - heiko

Benutzeravatar
detlefr
SHIFTPHONES Team
Beiträge: 2765
Registriert: Fr 6. Feb 2015, 18:59

Re: Akku laden

Beitrag von detlefr » Fr 10. Jun 2016, 15:49

Eigentlich müsste es laden. Ist die Verbindung ok? Es gibt natürlich noch ein3 Möglichkeit, dass es nicht lädt, wenn es mehr verbraucht, als es über den usb Port bekommt, dann kann es nicht aufladen. Teste doch mal mit der app battery monitor, wie das Verhalten ist.
-------------------------------------------------
detlef@shiftphones.com
Skype: detlefr123


Zum SHIFTPHONES Newsletter könnt ihr euch hier:
https://www.shiftphones.com/newsletter-signup/
anmelden.

heikometz
Beiträge: 2
Registriert: Fr 10. Jun 2016, 15:29

Re: Akku laden

Beitrag von heikometz » Fr 10. Jun 2016, 16:16

Anscheinend gibts insgesamt ein Verbindungsproblem.
Am Laptop wird das Handy auch nicht erkannt.

Wird dann wohl am Kabel liegen, oder?

Benutzeravatar
detlefr
SHIFTPHONES Team
Beiträge: 2765
Registriert: Fr 6. Feb 2015, 18:59

Re: Akku laden

Beitrag von detlefr » Sa 11. Jun 2016, 10:06

Nimm mal ein anderes, ist am einfachsten auszuprobieren.
-------------------------------------------------
detlef@shiftphones.com
Skype: detlefr123


Zum SHIFTPHONES Newsletter könnt ihr euch hier:
https://www.shiftphones.com/newsletter-signup/
anmelden.

Antworten