Google Dienste funktionieren nicht mehr nach Update auf SOS.1.2.G.20211023

Cyuran

Member
Original poster
25 November 2021
5
Guten Abend an alle,
Ich habe das neue Update per ota manuell installiert in der G Variante.
Nun funktionieren aber keine der Google Dienste mehr.
Habe ich da was falsch gemacht oder muss das irgendwo wieder aktiviert werden?

Viele Grüße in die Runde.
 

Roever

Beta Tester
26 Juli 2018
458
Guten Abend an alle,
Ich habe das neue Update per ota manuell installiert in der G Variante.
Nun funktionieren aber keine der Google Dienste mehr.
Habe ich da was falsch gemacht oder muss das irgendwo wieder aktiviert werden?

Viele Grüße in die Runde.
moin, was heißt denn "google dienste"? gibt es fehler meldungen? hattest du vorher die L-Version? oder fehlen dir apps?
klingt recht unwahrscheinlich, es sei denn du hast aus versehen die falsche datei installiert? warum hast du denn das update manuell installiert? wenn ich das hier richtig sehe, sollte das ja nicht die beta variante gewesen sein?
 
  • Like
Reaktionen: danielp

danielp

SHIFT Friend
Alpha Tester
Alpha Tester
22 September 2019
2.338
@Cyuran
Prüf mal die installierte Version!

Was steht unter:
Einstellungen -> System -> Über das Telefon -> Android-Version -> Build-Nummer?

Und @Roever hat Recht die Problembeschreibung ist sehr dürftig. Das macht es schwierig zu helfen.
 

Cyuran

Member
Original poster
25 November 2021
5
@Cyuran
Prüf mal die installierte Version!

Was steht unter:
Einstellungen -> System -> Über das Telefon -> Android-Version -> Build-Nummer?

Und @Roever hat Recht die Problembeschreibung ist sehr dürftig. Das macht es schwierig zu helfen.
Hallo,
Danke schonmal für die Rückmeldungen.

Mein System sagt folgendes:
Build-Nummer
SHIFT5ME.SOS.1.2.G.20211023

Ich hatte zuvor die g Variante und mit nicht funktionierenden diensten meine ich bspw Gmail ( keine Anmeldung möglich) ebenso im Play Store und ebenso wie bei anderen Apps zb Notizen etc. Die einfach nicht mehr funktionieren. Meine Kontaktdaten von Gmail sind nur auch nicht mehr abrufbar.

Ps Manuell habe ich installiert nachdem das automatische Update mehrfach abgebrochen wurde.

Viele Grüße Urs
 

danielp

SHIFT Friend
Alpha Tester
Alpha Tester
22 September 2019
2.338
Also das Update scheint ja geklappt zu haben.

Du könntest mal versuchen das Google Konto zu entfernen und neu hinzufügen. Bzw. erstmal schauen ob es überhaupt in den Konten auftaucht!
 

Roever

Beta Tester
26 Juli 2018
458
Hallo,
Danke schonmal für die Rückmeldungen.

Mein System sagt folgendes:
Build-Nummer
SHIFT5ME.SOS.1.2.G.20211023

Ich hatte zuvor die g Variante und mit nicht funktionierenden diensten meine ich bspw Gmail ( keine Anmeldung möglich) ebenso im Play Store und ebenso wie bei anderen Apps zb Notizen etc. Die einfach nicht mehr funktionieren. Meine Kontaktdaten von Gmail sind nur auch nicht mehr abrufbar.

Ps Manuell habe ich installiert nachdem das automatische Update mehrfach abgebrochen wurde.

Viele Grüße Urs
ok scheinst die richtige version zu haben. hast du mal deinen account gelöscht und dich neu angemeldet? also quasi von google abgemeldet und dann wieder neu angemeldet? vielleicht gibts da probleme...
@edit: ein hauch zu spät :D
 
  • Haha
Reaktionen: danielp

Cyuran

Member
Original poster
25 November 2021
5
Ja Account gelöscht habe ich schon. Aber das mache ich jetzt nochmal gründlich :)
Ich werde berichten.

Vielen Dank auf jeden Fall nochmals!!
 

Cyuran

Member
Original poster
25 November 2021
5
Also mittlerweile wurden alle Google Konten entfernt und neu eingerichtet jeweils mit Neustart zwischendurch.
Ich erhalte keine Fehlermeldung aber die Konten funktionieren beide nicht. Bei einem Konto habe ich online im Rechner gecheckt und mein Shirtphone wird als zweites Gerät angemeldet geführt...??? Ich hab echt keine Ahnung was das soll... Ich habe zudem alle Einstellungen des Kontos geprüft und auch da nichts gefunden...
 

danielp

SHIFT Friend
Alpha Tester
Alpha Tester
22 September 2019
2.338
Die Daten der Play Services App evtl. auch Play Store App könntest du auch mal löschen.
 

Roever

Beta Tester
26 Juli 2018
458
Hallo an alle,

Jetzt habe ich alle Konten sowie alle Daten und Updates aller Google Apps gelöscht und danach Konto wieder eingerichtet.
Jetzt hat es funktioniert!

Vielen Dank für die schnelle Hilfe
kannst den post noch als lösung formatieren dann hilfts nachfolgenden zu finden was das prob war
 

danielp

SHIFT Friend
Alpha Tester
Alpha Tester
22 September 2019
2.338
Kann er nicht und würde ich bei Threads mit Versionsankündigungen auch nicht machen.
Ich hab die Posts herausgelöst und in einen eigenen Frage Thread verschoben und dort den entsprechenden Post als Lösung markiert. So macht es evtl. mehr Sinn.
 

Roever

Beta Tester
26 Juli 2018
458
Kann er nicht und würde ich bei Threads mit Versionsankündigungen auch nicht machen.
Ich hab die Posts herausgelöst und in einen eigenen Frage Thread verschoben und dort den entsprechenden Post als Lösung markiert. So macht es evtl. mehr Sinn.
ah sorry dachte das wäre shcon ein eigener thread gewesen, verrafft. danke
 
  • Like
Reaktionen: danielp