SHIFT6mq ShiftOS-G Update SHIFT6MQ.SOS.3.2.G.20210423

Grisu

Beta Tester
19 August 2019
4
Bei mir passt es, sprich Bilder sind auf der SD-Karte. Hast du schon ein Neustart vom 6mq gemacht ?

VG Michael
Hallo Michael und alle Anderen, die mir super schnell auf meine Frage geantwortet haben.
Leider kam ich selbst nicht so schnell hinterher euch zu antworten.

Die Speicherung auf die SD-Karte funktioniert. Soweit das Positive.
Ungünstig ist, dass ich die geschossenen Bilder nicht über den Link links unten im Kameramodus aufrufen kann. Auch nicht über die Standard Google-Foto-App (bitte keine Kommentare, weshalb ich bei Google bleibe ;-) ).
Um die Bilder zu betrachten ist jedesmal der Weg über den Datenmanager zum entsprechenden Ordner notwendig.
Im Ordner befindet sich das geschossene Bild immer ganz am anderen Ende der Liste. Um es zu sehen muss bis nach unten durch gescrollt oder die Sortierung umgestellt werden (lässt sich für die Sortierung eine Benutzereinstellung speichern?)

Was ich ebenfalls sehr schade finde, das wurde auch bereits in einem anderem Thema behandelt, ist, dass der Weckton bei angeschlossenem Kopfhöhrer ausschließlich über den Kopfhöhrer zu hören ist. Das Handy selbst vibriert lediglich. Das war vorher beim 6m nicht so. Lässt sich da inzwischen etwas ändern? Oder wird da vielleicht noch dran gearbeitet?

Diese beiden Punkte sind die Einzigen, die mir persönlich beim täglichen Gebrauch bisher als negativ aufgefallen sind.
Für die Positiven könnte ich hingegen sicherlich eine DIN A4-Seite füllen. Viele Kleinigkeiten, die mir im Vergleich zum 6m noch besser gefallen, als vorher schon.
Zum Beispiel den Infoton, wenn der Gesprächspartner zum Telefonieren das Gespräch annimmt. Bei einigen Änderungen kann ich als Laie allerdings nicht sagen, ob durch Shift oder durch den Wechsel von Android 8 auf 10 entstanden sind.

VG und ein schönes Wochenende
Grisu
 

danielp

SHIFT Friend
Alpha Tester
22 September 2019
1.631
Blöde Frage: WLANcall, VoLTE --> wo stellt man das denn jetzt ein? Ist das jetzt alles bei erweitertem 4GLTE Modus versteckt? Siehe Screenshot. Das sah doch vorher anders aus. Meine ich...
Es werden nun andere Einstellungen für die Netzwerke verwendet, da damit andere Bugs gefixt wurden. Leider ist hier noch nicht alles übersetzt und der dunkle Modus wird noch nicht unterstützt
....und gerade blieb auch wieder die gboard Tastatur hängen.
Schreibe jetzt mit der keepass gerade weiter. Ohne vorhandene Autokorrektur. Daher nutze ich doch primär die Gboard.
Entweder eine andere Tastatur verwenden oder bei Google beschweren. Ist mit ziemlicher Sicherheit ein Bug in der App. Vielleicht mal die Updates für Gboard deinstallieren (falls es welche gab) und automatische Updates ausschalten. Vielleicht ist die vorinstallierte Version nicht betroffen.
 
  • Like
Reaktionen: RaMo13

danielp

SHIFT Friend
Alpha Tester
22 September 2019
1.631
Ungünstig ist, dass ich die geschossenen Bilder nicht über den Link links unten im Kameramodus aufrufen kann. Auch nicht über die Standard Google-Foto-App (bitte keine Kommentare, weshalb ich bei Google bleibe ;-) ).
Um die Bilder zu betrachten ist jedesmal der Weg über den Datenmanager zum entsprechenden Ordner notwendig.
Im Ordner befindet sich das geschossene Bild immer ganz am anderen Ende der Liste. Um es zu sehen muss bis nach unten durch gescrollt oder die Sortierung umgestellt werden (lässt sich für die Sortierung eine Benutzereinstellung speichern?)
Wäre eigentlich gefixt, aber die Zertifizierungstest haben der Lösung von Shift einen Strich durch die Rechnung gemacht. Deswegen konnte es noch nicht in diese Version übernommen werden. Es wird weiter daran gearbeitet.
Was ich ebenfalls sehr schade finde, das wurde auch bereits in einem anderem Thema behandelt, ist, dass der Weckton bei angeschlossenem Kopfhöhrer ausschließlich über den Kopfhöhrer zu hören ist. Das Handy selbst vibriert lediglich. Das war vorher beim 6m nicht so. Lässt sich da inzwischen etwas ändern? Oder wird da vielleicht noch dran gearbeitet?
Ist bekannt und es wird daran gearbeitet.
 
  • Like
Reaktionen: dirk.wolf

danielp

SHIFT Friend
Alpha Tester
22 September 2019
1.631
Ich kann ebenfalls keine SMS senden. Das Deaktivieren der erweiterten Funktionen (Erweiterter 4G LTE-Modus) hat bei mir weder bei der letzten Version noch bei der aktuellen Betriebssystemversionen Abhilfe gebracht (Vodafone Red-Vertrag). Manchmal half es wieder von LTE auf GSM umzuschalten, dann ging mal eine SMS raus. Chatfunktionen an oder aus brachte bei mir keinen Unterschied (vorher nicht, jetzt auch nicht). Jetzt muss ich leider zusätzlich vor dem Umschalten der mobilen Daten auch noch vom dunklen Design in das helle Design wechseln um überhaupt die Einstellung vornehmen zu können. Das dunkle Design nutze ich um Energie zu sparen - sonst wäre mir das prinzipiell egal. So wird es nun aber ... schwierig.
Interessant ich gebe das weiter!
 

carhartt159

Alpha Tester
21 Oktober 2020
10
Hallo zusammen,
vorab: falls der Beitrag an dieser Stelle falsch ist, bitte einfach verschieben :).

Ich habe mit meinem Shift 6mq bisher keine Probleme gehabt und bin von Abstürzen verschont geblieben. Seit dem Update ist mir allerdings aufgefallen, dass ich starke Probleme mit der App Komoot habe. Das Telefon ist seit dem Update nahezu komplett überfordert mit der App.

Vor dem Update habe ich die App zur Aufzeichnung und Navidation von Radtouren genutzt. Dabei war es kein Problem, längere Touren zu fahren. Nach mehr als 5h Fajhrt, hatte ich noch zwischen 20 und 30% Akku. Top!
Seit dem Update erwärmt sich das GErät stark und nach 1,5-2,5h bin ich schon bei 20% angekommen und es reagiert kaum. Der Bidlschirm lässt sich teilweise nicht entsperren, es ist unheimlich langsam und gipfelt oftmals darin, dass es (wenn man den Abbruch der Aufzeichnung und Nvigation hinbekommt) gar nicht mehr reagiert. Liegt das Telefon anschließend 20-30 Minuten "rum", sodass es abkühlen kann, lässt es sich wieder bedienen - wenn der Akku dann noch nicht leer ist.

Ist hierzu etwas bekannt? Kann es ein App-spezifisches Problem sein oder ein genrelles?

Besten Dank vorab!
 

danielp

SHIFT Friend
Alpha Tester
22 September 2019
1.631
Passiert das nur mit Komoot oder auch mit anderen Apps? Vielleicht mal komplett die App zurücksetzen. Vielleicht hilft es?!
 

carhartt159

Alpha Tester
21 Oktober 2020
10
Ist mir bisher nur bei Komoot aufgefallen. Habe aber soeben eine Benachrichtigung bekommmen, dass es ein neues Update gibt.
Werde es jetzt noch einmal neu beobachten!
 
  • Like
Reaktionen: danielp

thl

Alpha Tester
Beta Tester
21 Oktober 2020
2
Bekam jetzt mit zertifiziertem Update 2mal die Rückmeldung, dass beim Freisprechen mit eingebautem Mikro ich sehr leise sei. Gezielt dann nochmal getestet und bestätigt worden. Mit der Betaversion vom 15.4. war das besser.
das kann/muß ich leider auch bestätigen.
VG thl
 
  • Like
Reaktionen: RaMo13

Anton

New member
6 Mai 2021
4
Guten Morgen!
Seit dem neusten Update auf SHIFT6MQ.SOS.3.2.G.20210423 wird meine Simkarte von 1&1 leider nicht mehr erkannt. Ein Neustart bzw. Ein und Ausbau der Simkarte und wechseln des Slots konnten das Problem auch nicht beheben. Lediglich das Zurücksetzen von Wlan, mobile Daten & Bluetooth in dein Systemeinstellungen konnte das Problem kurzzeitig beheben, innerhalb eines Tages war die Simkarte wieder nicht erkannt (kein Herunterfahren des Gerätes in diesem Zeitraum). In ein anderes Handy habe ich die Sim Karte auch nochmal eingebaut, dort wurde sie direkt erkannt. Bei den vorherigen Versionen hatte ich kein Problem mit der Simkarte, SMS oder mobile Daten.
Viele Grüße!
 

danielp

SHIFT Friend
Alpha Tester
22 September 2019
1.631
Hallo Anton, willkommen im Forum!

Was genau heißt wird nicht mehr erkannt? Wird sie unter Einstellungen -> Netzwerk & Internet -> SIM-Karten nicht mehr angezeigt? Du kannst auch nicht mehr telefonieren, SMS schreiben und hast keine mobile Datenverbindung mehr?

Ich würde die Einstellungen nochmal zurücksetzen und schauen ob es wieder nur einen Tag hält. Vielleicht mal beobachten ob in dem Zeitraum irgendetwas auffälliges passiert!
 

Anton

New member
6 Mai 2021
4
Genau, es steht dort, dass die Sim Slots beide leer sind, dies führt dazu dass beim senden einer SMS steht "Warten auf Verbindung" beim Telefonieren steht "Der Anruf kann nicht ausgehen, da es keine Anrufkonten gibt, die Anrufe dieses Types unterstützen." und bei den mobilen Daten lassen sich nicht aktivieren, aufgrund der nicht registrierten Sim Karte. Ich habe jetzt gerade noch mal mehrmals die Einstellungen zurückgesetzt, diesmal hat es leider nicht funktioniert. Auch nach einem Neustart wurde es diesmal nicht besser.
 

Anhänge

  • Screenshot Simkarte.png
    Screenshot Simkarte.png
    86,2 KB · Aufrufe: 24

danielp

SHIFT Friend
Alpha Tester
22 September 2019
1.631
Okay, das hört sich nicht gut an.
Allerdings bezweifle ich das es direkt am Update lag da es ja kurz danach noch funktionierte und das Zurücksetzen auch erst mal funktioniert hat. Außerdem hatte sonst bis jetzt noch niemand das Problem.

Die harte Methode wäre das Gerät komplett zurück zu setzen. Vieleicht hat aber noch jemand anderes eine Idee.

Ich habe mir das auf jeden Fall mal notiert. Du kannst dich deswegen auch direkt an den Support wenden. Liefert eventuell schneller eine Lösung.
 
  • Like
Reaktionen: dirk.wolf und Jan B.

Webbi1264

Alpha Tester
Beta Tester
17 Mai 2018
73
Einhausen
Mir kam gerade auch die Idee das die SIM nicht richtig eingerastet ist. Im Shift muss man die SIM in der Tat tief in den Slot schieben.
Die SIM muss auch ohne eingesetzten AKKU fest im Slot sitzen. Ist das bei dir der Fall?
 
  • Like
Reaktionen: danielp und Jan B.

Anton

New member
6 Mai 2021
4
Ich habe die Simkarte nochmal neu eingebaut und darauf geachtet, dass sie richtig sitzt, so wie @Webbi1264 es beschrieben hat. Nun wird sie auch erkannt, ich hoffe das das auch so bleibt, Komisch ist nur, dass sie vor dem Update auch ohne festen Sitz erkannt wurde, aber dann ist das Problem ja hoffentlich gelöst. Vielen Dank dafür!
 

Jan B.

Beta Tester
20 Februar 2021
270
Ich habe die Simkarte nochmal neu eingebaut und darauf geachtet, dass sie richtig sitzt, so wie @Webbi1264 es beschrieben hat. Nun wird sie auch erkannt, ich hoffe das das auch so bleibt, Komisch ist nur, dass sie vor dem Update auch ohne festen Sitz erkannt wurde, aber dann ist das Problem ja hoffentlich gelöst. Vielen Dank dafür!
Den Fehler habe ich selbst Mal gemacht. Einige Zeit geht das gut. Ich war sogar noch so "Blond" und habe Papier zwischen SIM & Akku gemacht.
 
  • Haha
Reaktionen: Webbi1264

danielp

SHIFT Friend
Alpha Tester
22 September 2019
1.631
Unglaublich! Bin jetzt nicht von einer zu lockeren SIM ausgegangen. Vor allem weil @Anton sie ja bereits wieder aus und eingebaut hat. War dann wohl etwas wackelig und wurde nur zufällig mit dem Zurücksetzen in Verbindung gebracht.
 
  • Like
  • Haha
Reaktionen: Webbi1264 und Jan B.

Jan B.

Beta Tester
20 Februar 2021
270
Ja ich hatte die Sim immer so eingebaut, dass sie erst durch den Akku richtig drinnen sitzt. Das war der Fehle
Ich glaube bei Samsung war das so und, da bin ich mir aber nicht ganz sicher, beim Razr war das so. Da bin ich auch davon ausgegangen das es beim Shift so ist.
 

Jurolind

Alpha Tester
Beta Tester
21 Oktober 2020
35
schaumal was bei dir in der Messages App -> 3 Punkte Rechts oben -> Einstellungen -> Allgemein -> Chat Funktionen eingestellt ist

Mit Chat funktion wird die SMS nicht normal über das GSM Netz gesendet sondern über mobiledaten oder wlan
Handy sagt keine Chatfunktion
Empfänger (2 getestet) bekommt Nachricht
App speichert Nachricht nicht und zeigt auch nicht gesendet an.
Anderes Handy funktioniert mit der Sim Karte
Ansonsten bin ich zufrieden.
 

RaMo13

Beta Tester
15 Februar 2021
52
Freiburg
Seit dem Update erwärmt sich das GErät stark und nach 1,5-2,5h bin ich schon bei 20% angekommen und es reagiert kaum
Habe jetzt auch den Sonntagsweg mit Komoot aufgezeichnet. 2h. Akku ging von 90 auf 75%. Bildschirm und WLAN ausgeschaltet. Schrittzähler an. Ab und an ein Foto. Warm würde das Gerät schon auch. Soweit meine Erfahrung.
 
  • Like
Reaktionen: danielp

RaMo13

Beta Tester
15 Februar 2021
52
Freiburg
WLAN automatisch aktivieren:
Ich deaktiviere ganz gern das WLAN wenn ich unterwegs bin. Bisher schaltete sich das WLAN dann immer ein, wenn ich wieder zu Hause bin. Das passiert seit der zertifizierten Version nicht mehr. Unabhängig davon, ob mein WLAN zu Hause unsichtbar (Standard) oder sichtbar ist. Machte noch jemand diese Beobachtung? Habe auch nochmal den Heimatort für Smart Lock neu definiert. Falls das irgendwie zusammen hängt.
 

ewlmonky

Beta Tester
26 Januar 2021
16
Guten Abend,

hat noch jemand ein Problem mit der USB-Verbindung von Shift6mq zu PC (Win10) sowie iMac? Genauer gesagt wird es am PC/iMac nicht als Gerät erkannt und das Shift fragt nicht wie die Verbindung verwendet werden soll.

Das ist mir jetzt erst nach dem aufspielen des letzten Updates aufgefallen. Kann aber auch Zufall sein, da ich nicht so oft Daten kopiere.

vg Sebastian
 

Jan B.

Beta Tester
20 Februar 2021
270
hat noch jemand ein Problem mit der USB-Verbindung von Shift6mq zu PC (Win10) sowie iMac? Genauer gesagt wird es am PC/iMac nicht als Gerät erkannt und das Shift fragt nicht wie die Verbindung verwendet werden soll.

Bei mir funktioniert es. Win 10 & Linux.
 

Anhänge

  • Screenshot_20210510-042401_Einstellungen.png
    Screenshot_20210510-042401_Einstellungen.png
    111,5 KB · Aufrufe: 13
  • Like
Reaktionen: ewlmonky

danielp

SHIFT Friend
Alpha Tester
22 September 2019
1.631
hat noch jemand ein Problem mit der USB-Verbindung von Shift6mq zu PC (Win10) sowie iMac? Genauer gesagt wird es am PC/iMac nicht als Gerät erkannt und das Shift fragt nicht wie die Verbindung verwendet werden soll.
Hat es je funktioniert?
Wenn als Modus "keine Dateiübertragung" gewählt ist kann es nicht erkannt werden!
 
  • Like
Reaktionen: ewlmonky

danielp

SHIFT Friend
Alpha Tester
22 September 2019
1.631
WLAN automatisch aktivieren:
Ich deaktiviere ganz gern das WLAN wenn ich unterwegs bin. Bisher schaltete sich das WLAN dann immer ein, wenn ich wieder zu Hause bin. Das passiert seit der zertifizierten Version nicht mehr. Unabhängig davon, ob mein WLAN zu Hause unsichtbar (Standard) oder sichtbar ist. Machte noch jemand diese Beobachtung? Habe auch nochmal den Heimatort für Smart Lock neu definiert. Falls das irgendwie zusammen hängt.
Habe diese Funktion noch nie verwendet. Habe so meine Bedenken dabei.

Denke nicht das es mit Smart Lock zu tun hat geschweige das man Standorte definieren muss. Er sollte damit ja das WLAN automatisch aktivieren wenn bekannte Netze in Reichweite sind. Zumindest wenn es die Option ist die ich meine.
Einstellungen -> Netzwerk & Internet -> WLAN -> WLAN-Einstellungen -> WLAN automatisch aktivieren

Verstehe ich das richtig? Ist es so wie oben erwähnt? Wenn diese Option aktiviert ist kann man das WLAN deaktivieren und es aktiviert sich automatisch wenn man wieder in die Nähe eines bekannten Netzwerkes kommt?
 
  • Like
Reaktionen: RaMo13

danielp

SHIFT Friend
Alpha Tester
22 September 2019
1.631
Korrekt. Das ist es. Hat ganz gut funktioniert mit letzter Betaversion. Teste jetzt nochmal genauer mit sichtbarem WLAN. Mit unsichtbarem funktioniert es definitiv jetzt nicht.
Vielleicht hilft alle Netzwerke zurücksetzen und neu einrichten.
 

dirk.wolf

SHIFT Friend
Alpha Tester
26 Juni 2020
466
60
Hannover
Guten Abend,

hat noch jemand ein Problem mit der USB-Verbindung von Shift6mq zu PC (Win10) sowie iMac? Genauer gesagt wird es am PC/iMac nicht als Gerät erkannt und das Shift fragt nicht wie die Verbindung verwendet werden soll.

Das ist mir jetzt erst nach dem aufspielen des letzten Updates aufgefallen. Kann aber auch Zufall sein, da ich nicht so oft Daten kopiere.

vg Sebastian

Im Gegenteil, seit dem Update funktioniert das bei mir einwandfrei.