[gelöst] keine Telefonie möglich/kein Empfang, Benachrichtigungs-SMS kommt aber an

mideal

Active member
Original poster
2 Dezember 2018
54
Germany
Wir haben drei Shift 6m, bei meiner Frau gibt es seit Monaten Probleme mit der Telefonie. Ich habe WhatsApp-SIM als Provider vermutet, und da sie dank Corona sher selten aus dem Haus geht, und dann eigentlich nie telefoniert (Wlan funktionieren ja, d.h. auch Signal, WhatsApp, Facebook etc.), war das kein akutes Problem. Mit der SIM-Karte gab es auch auf meinem Handy (sonst AldiTalk, wie WhatsApp-SIM über O2) kaum eine Netzanzeige, also wurde das Thema vertagt.
Als Lösung haben wir jetzt eine andere Karte (LidlConnect Prepaid über Vodafone) registriert, aber auch da: kein Empfang.
Anrufe gehen nicht raus, das Gerät kann auch nicht angerufen werden ("Teilnehmer zur Zeit nicht erreichbar"). Direkt anschließend gibt es aber eine Benachrichtigung per SMS "Teilnehmer jetzt wieder verfügbar" (auch wenn sich hier nicht um einen Millimeter bewegt). Natürlich ist auch der nächste Anruf nicht erfolgreich.
Ein Guthabenproblem scheidet aus, ebenso wie Karten- oder PIN-Sperre.
Hat jemand eine Idee, wie ich das lösen oder zumindest auf irgendeine Komponente eingrenzen kann?
 

Webbi1264

SHIFT Friend
Alpha Tester
Alpha Tester
17 Mai 2018
176
Einhausen
Hhm - hallo Mideal, beim Lesen kam mir direkt das Thema "korrekte APN" oder sonstige Einstellungen der SIM Karte. Da jeder Provider so seine eigenen Idden hat habe ich Dir mal die Daten die ich im Internet recherchieren konnte als Info angehängt. Die Infos waren bestimmt bei der SIM-Karte auch dabei - aber ein double-check hat ja noch nie geschadet :cool: .
Vielleicht hilft es Dir schon weiter!
 

Anhänge

  • Lidl_connect.JPG
    Lidl_connect.JPG
    327,3 KB · Aufrufe: 16
  • Like
Reaktionen: danielp und Choreas

mideal

Active member
Original poster
2 Dezember 2018
54
Germany
Hhm - hallo Mideal, beim Lesen kam mir direkt das Thema "korrekte APN" oder sonstige Einstellungen der SIM Karte. Da jeder Provider so seine eigenen Idden hat habe ich Dir mal die Daten die ich im Internet recherchieren konnte als Info angehängt. Die Infos waren bestimmt bei der SIM-Karte auch dabei - aber ein double-check hat ja noch nie geschadet :cool: .
Vielleicht hilft es Dir schon weiter!
Hi Webbi,
danke dafür, die Aufstellung hatte ich so noch nicht gesehen.
Tatsächlich hat aber das 6m schon alle diese Einstellungen (automatisch) erhalten, ich brauchte nichts zu ändern.
Bluetooth und WLAN (2GHz&5GHz) funktionieren.
 

mideal

Active member
Original poster
2 Dezember 2018
54
Germany
Das USB-Modul ist im Dings, wie heißt das noch, wo man drauf sitzt...
Die Federkontakte zur Hauptplatine haben ins Gras gebissen.
Ersatz ist bestellt.

(Edit: Typo)
 
Zuletzt bearbeitet:
  • Like
Reaktionen: danielp
Lösung

Jesus

Beta Tester
7 November 2020
5
Hallo,

ich habe ein ähnliches Problem. Bei mir gehtbauch seit ein paar Tagen gar nichts mehr. Weder eingehende noch ausgehende Anrufe. Aber eine SMS dass ich wieder erreichbar bin kommt auch nicht. Es kommt einfach direkt die Nachricht dass ich nicht erreichbar bin. Wie kann ich denn rausfinden ob da bei mir auch was abgeschmiert ist? Weil telefonieren mit nem Telefon wäre schon cool irgendwie...
 

Joerg83

Beta Tester
27 November 2018
46
Zu allererst schauen, ob Flugzeugmodus deaktiviert ist, dann mal aufmachen und Sichtkontrolle, haben die Antennen Kontakt?
 

mideal

Active member
Original poster
2 Dezember 2018
54
Germany
Anbei mal zwei Fotos, wie das USB-Modul bei unserem Handy aussah. Daran befinden sich neben dem USB-Port und dessen Flachkabel die Antennen und deren Anschlüsse.
Auch das Gehäuse hat einen feinen Riss an der Ecke, es ist also offensichtlich doch mal unsanft auf den Boden geplumpst.
Die beiden fehlenden Kontakte (*) verbinden die lange Kabelantenne mit der Hauptplatine.
Daneben finden sich noch weitere für andere Frequenzen, das ist der Grund dafür, das sowohl (NFC?,) WiFi, Bluetooth, und SMS (über GSM-Netz, 2G!) noch funktionieren.

Da hilft bei Dir nur, das Gerät einmal aufzuschrauben und mal nachschauen.
Ich möchte meinen, für eine erste Sichtkontrolle und den Ausbau des USB-Moduls müsstest Du nicht mal das Displaykabel entfernen, aber behandle das mit Vorsicht.
Auf Youtube gibt es eine 1a-Anleitung zum Aufschrauben von Shift selbst.

Edit: Die Anleitung, die ich angeschaut habe, ist übrigens von iDOC:
URL: https://www.youtube.com/watch?v=IMNsfcIS3pc


Ich habe einen neuen USB-Port, ein neues Gehäuse (B-Frame) und ein paar neue Schrauben bestellt, 57€ mit Versand - zufrieden.

(*) Glückssache, dass diese, obwohl sie sich quasi frei marodierend durchs Gehäuse bewegt haben, keine weiteren Defekte (etwa via Kurzschluss) verursacht haben.
 

Anhänge

  • USB-Modul-kaputt1.png
    USB-Modul-kaputt1.png
    167,3 KB · Aufrufe: 8
  • USB-Modul-kaputt2.png
    USB-Modul-kaputt2.png
    503 KB · Aufrufe: 8
Zuletzt bearbeitet:
  • Like
Reaktionen: NoG....eFan

Jesus

Beta Tester
7 November 2020
5
Zu allererst schauen, ob Flugzeugmodus deaktiviert ist, dann mal aufmachen und Sichtkontrolle, haben die Antennen Kontakt?
ALso erst mal Danke für die Antworten. Habe es mal aufgemacht und nachgeschaut ... Antennen Kontakte sahen soweit ganz gut aus ... habe nochmal bisschen drauf gedrückt. Danach konnte ich auch raus wählen aber wenn mich jmnd anrief ging sofort die Mailbox dran... Warum auch immer ich hab Sie jetzt einfach ausgeschaltet^^ jetzt geht es wieder.
 

mideal

Active member
Original poster
2 Dezember 2018
54
Germany
Nach Erhalt des neuen Moduls (sowie Flachkabel und des neuen B-Frames) habe ich
- das Handy zerlegt (16 Schrauben, Sicherungsbügel und Hauptplatine abschrauben 4 Schrauben, Antenne, Flachkabel, Displaykabel abziehen,...
- das Lautsprechermodul (hängt etwas unter einer Plastiknase) und
- die Hauptplatine umgesetzt (hängt auch etwas unter einer Plastiknase), aufpassen, dass der Blitz richtig Kontakt bekommt(*), 2 Schrauben
- die lange Antenne und
- das neue Flachkabel an das USB-Modul gesteckt und eingesetzt,
- Klebestreifen von alt nach neu umgeklebt,
- Antenne, Flachkkabel und Displaykabel wieder an die Hauptplatine gesteckt,
- Sicherungsbügel darüber,
- zusammenstecken (auf Antenne achten), 16 Schrauben, fertig.
(*) Erster Versuch: Telefon funktioniert wieder, aber der Blitz nicht - da hätte evtl. etwas Druck gereicht, ich hab aber nochmal die Hauptplatine aus- und eingebaut.
Jetzt ist alles wieder perfekt!
Dauer insgesamt: sehr sorgsam und mit mehreren YoutubeVideos gucken ca. 30 min.