Handyakku lädt nicht - reboot - lädt

void

Original poster
Alpha Tester
26 Juni 2020
25
CH
Hallo zusammen

Mein Partner hat seit ca. März/April 2019 ein 6m. Seit kurzer Zeit jetzt hat er das Problem, dass sein Handy nicht auflädt, wenn er es ans Ladegerät steckt. Nach einem oder zwei Neustarts geht es dann aber wieder. Mein erster Gedanke war: Akku durch. Ueber zwei Jahre Gebrauch mit normalen Ladegeräten, jede Nacht am Strom. Aber dass es dann nach einem Reboot geht deutet für mich eher auf ein Softwareproblem hin. Ist dahingehend etwas bekannt? Gibt es etwas, das man tun/testen könnte? Ich habe im Forum nichts entsprechendes finden können.

Schöne Grüsse!
 

danielp

SHIFT Friend
Alpha Tester
22 September 2019
2.231
Passierte das nach einem Update? Ansonsten ist es unwahrscheinlich das es ein Softwareproblem ist! Habe noch nicht gehört das ein Neustart ein Ladeproblem beseitigt. Komplett auszuschließen ist das natürlich nicht.

Wenn das Laden gerade mal nicht funktioniert wird es dann eventuell auch nicht am PC erkannt? Das würde dann auf ein Kontaktproblem hindeuten. Kann sein das das Flachbandkabel welches zum USB Port läuft locker geworden ist.

Ein anderes Ladegerät habt ihr schon probiert?
 
  • Like
Reaktionen: Webbi1264

Jan B.

Beta Tester
20 Februar 2021
316
Was ist das für ein Ladegerät bzw. Netzteil? Ich habe schon einige Ungereimtheiten festgestellt beim 6m die ich auf Inkompatibilität der Ladeprotokolle zurück führe. Der MTK Soc hat so seine Eigenheiten mit neueren Netzteilen.
 
  • Like
Reaktionen: Webbi1264

void

Original poster
Alpha Tester
26 Juni 2020
25
CH
Ja, verschiedene Ladegeräte probiert (am Laptop angeschlossen, USB-Steckerleiste, mein altes von Samsung), das Problem besteht durchgehend.
Wird auch nicht vom PC erkannt.
Wir werden jetzt mal so vorgehen und schauen, wann das Problem sich löst:
1) neuen Akku besorgen (er ist mit dem Durchhaltevermögen eh nicht mehr zufrieden)
2) factory reset
3) Kontakte, pins überprüfen

Seit gestern lädt es jetzt anscheinend nur noch im ausgeschalteten Zustand.

Wir probieren einfach mal ein bisschen. Danke euch.
 

Choreas

Beta Tester
11 Januar 2021
312
Hamburg, DE
Zu schwache Ladegeräte sind bei heutigen Akkus tatsächlich kein Luxusproblem mehr, je nach Akku ist es mit diesen 500mA Netzteilen, die mal in jeder Handypackung lagen, teilweise sogar garnicht möglich, etwas voll aufzuladen. Ich halte es für nicht unwahrscheinlich, dass solche Netzteile zu echten und merklichen Schäden führen. Im Gegensatz zu Spezialdiskursen über optimale Ladestände (wo sicherlich was dahintersteckt) ist ein Netzteil mit genug Saft (2A+) definitiv nötig.
 
Zuletzt bearbeitet:
  • Like
Reaktionen: blackcat

danielp

SHIFT Friend
Alpha Tester
22 September 2019
2.231
Ja, verschiedene Ladegeräte probiert (am Laptop angeschlossen, USB-Steckerleiste, mein altes von Samsung), das Problem besteht durchgehend.
Wird auch nicht vom PC erkannt.
Wir werden jetzt mal so vorgehen und schauen, wann das Problem sich löst:
1) neuen Akku besorgen (er ist mit dem Durchhaltevermögen eh nicht mehr zufrieden)
2) factory reset
3) Kontakte, pins überprüfen

Seit gestern lädt es jetzt anscheinend nur noch im ausgeschalteten Zustand.

Wir probieren einfach mal ein bisschen. Danke euch.
Ich würde fast Punkt 3 als erstes probieren. Das hört sich nach einem Kontaktproblem an.
 

Markus D.

Member
29 Juni 2018
17
Hallo, mein Akku beim 6m lädt sich leider nicht mehr auf. Ich habe daher ein neues Akku bestellt, nach dem ein schönes Päckchen kam, konnte ich das neue Akku einbauen und hurrah das Handy ging wieder. Aber leider leider ich kann auch das Ersatzakku nicht wieder aufladen (habe verschienden Geräte und Kabel probiert) - es ist jetzt bei noch 10%, hab's ausgeschaltet (und bin jetzt nervös weil ich Anrufe und Nachrichten erwarte und seit 8 Tagen nicht lesen/antworten kann). Klingt doch fast so wie bei danielp beschrieben (?) -> Jetzt würde ich auch gerne den von Webbi1264 empfohlenen Punkt 3 durchführen, kann mir jemand dafür bitte Tipps osder Links senden, wie ich die Kontakt/Pins überprüfe? Danke im Voraus.
 

Markus D.

Member
29 Juni 2018
17
Danke, tatsächlich hat das auseinanderbauen und wieder zusammenbauen geholfen - ohne dass ich sicher feststellen konnte an was es lag. Das Akku lässt sich wieder laden. Jetzt habe ich ein Ersatzakku, denn auch das alte Akku geht wieder. Ich vermute, dass starke Erschütterungen Kontakte gelöst haben, die ich beim zusammenbauen wieder gefestigt habe. Also erscheint mir bei solchen Problemen das Auseinander- und Zusammenbauen (entsprechend einem Video) einen Versuch wert.