SHIFT6m Play store "Dein Gerät ist nicht mit dieser Version kompatibel"

ShabbY

New member
Jan 6, 2019
2
Gerät(e) / Device(s)
SHIFT6m
Hallo zusammen,

Ich würde auf meinem Shift6m gerne die "Google Camera" app nutzen. Jedoch wird mir diese im play store nicht angezeigt. Wenn ich über einen direkt-link wie diesen https://play.google.com/store/apps/details?id=com.google.android.GoogleCamera&hl=en den play öffne bekomme ich für die App die o.g. Meldung "Dein Gerät ist nicht mit dieser Version kompatibel" angezeigt.

Das selbe Problem tritt auch bei der app "Google lens" auf.

Online und hier im Forum habe dazu leider nicht viel gefunden, kann mir jemand sagen was es mit dieser Fehlermeldung auf sich hat und wie man das Problem evtl. lösen kann?

Besten Dank
ShabbY
 

amartinz

ShiftOS Developer
ShiftOS Developer
SHIFT Staff
Mar 19, 2018
573
24
Wolfsberg, Austria
Entwickler können Apps auf gewisse Geräte beschränken.

Ich habe testweise versucht auf einem OnePlus 6 die Google Kamera zu installieren und wird dort auch nicht erlaubt.

Screenshot_20190106-101754.jpg

Sie kann aber von apkmirror bezogen werden.
https://www.apkmirror.com/apk/google-inc/camera/

Es kann halt nicht garantiert werden, dass diese Apps dann funktionieren, weil sie offiziell ja nicht unterstützt werden.
 

ShabbY

New member
Jan 6, 2019
2
Gerät(e) / Device(s)
SHIFT6m
Ich habs mal 2 apkmirror Versionen der app versucht, die auf meiner android version (8.0) laufen sollten. Leider ohne Erfolg.
Nunja ich werd mich damit abfinden.
Danke dir für die schnelle Info.