Probleme mit der Anmeldung bei Apps mit Google-Konto

Tosari

Original poster
Beta Tester
5 September 2021
7
HalliHallo
hab mein Handy eingerichtet glaubte ich jedenfalls. Denn ich hab keine Kontakte mehr bei WhatsApp und kann nur noch ein paar Gruppen sehen, in denen ich bin. Weiß jemand wie man seine Kontakte “zurück“ bekommt? Denn alle Privatchats sind trotz des vorherigen backups auf google Drive weg.

Und mein Handy erkennt meine SIM Karte nicht richtig, kann sie normal entsperren, aber unter SIM Karten Status wird eine falsche Nummer angezeigt, was nun?
 

danielp

SHIFT Friend
Alpha Tester
22 September 2019
2.099
Vorab eine andere Frage. Was hat der Betreff mit deinen Fragen zu tun? Unter ShiftOS-L gibt es kein Google Konto!

hab mein Handy eingerichtet
Was heißt eingerichtet?
Weiß jemand wie man seine Kontakte “zurück“ bekommt?
Kann es sein das die Unterhaltungen noch da sind, sie dir aber nicht angezeigt werden weil kein Kontakt existiert?

Wie hast du auf OS-G deine Kontakte verwaltet?

Hast du die Kontakte gesichert bevor du auf OS-L gewechselt hast und danach wieder hergestellt?
Und mein Handy erkennt meine SIM Karte nicht richtig, kann sie normal entsperren, aber unter SIM Karten Status wird eine falsche Nummer angezeigt, was nun?
Das heißt dir wird eine falsche Mobilfunknummer angezeigt?
 

Tosari

Original poster
Beta Tester
5 September 2021
7
Was heißt eingerichtet?
Im Sinne von dieser Anleitung, wobei ich bei die Einstellung UnifiedNlp bei MicroG nicht finden kann, die aber laut der Anleitung mit Standortdiensten zutun hat.

Kann es sein das die Unterhaltungen noch da sind, sie dir aber nicht angezeigt werden weil kein Kontakt existiert?
Nein sind sie nicht. Habe WhatsApp neu installiert, und dann wurde ich schon nach Wiederherstellung gefragt, allerdings ist dann das beschriebene Problem mit meinem Google-Konto aufgetreten :/

Wie hast du auf OS-G deine Kontakte verwaltet?

Hast du die Kontakte gesichert bevor du auf OS-L gewechselt hast und danach wieder hergestellt?
ich hatte sie gezwungener Maßen in Google Kontakte, das nach meinem Wissen die Kontakte eigentlich in meinem Google-Konto hätte speichern sollen. Was sie aber nicht getan hat.

Das heißt dir wird eine falsche Mobilfunknummer angezeigt?
Genau statt meiner richtigen Nummer wird mir nur +4917600000000 angezeigt.
Vorab eine andere Frage. Was hat der Betreff mit deinen Fragen zu tun? Unter ShiftOS-L gibt es kein Google Konto!
Unter MicroG schon, bei „Google-Dienste“ (siehe Foto)65A73E55-5B34-4D89-80E7-A3F3D8293B56.png
 

danielp

SHIFT Friend
Alpha Tester
22 September 2019
2.099
Unter MicroG schon, bei „Google-Dienste“ (siehe Foto)
Dann wäre die Info das du ShiftOS-L mit microG nutzen willst vorab super hilfreich gewesen!
wobei ich bei die Einstellung UnifiedNlp bei MicroG nicht finden kann, die aber laut der Anleitung mit Standortdiensten zutun hat
UnifiedNlp ist in microG enthalten und du hast ja sogar 3 Backends installiert!?
allerdings ist dann das beschriebene Problem mit meinem Google-Konto aufgetreten :/
Ich sehe kein Problem mit dem Google Konto. Was ist genau das Problem?
ich hatte sie gezwungener Maßen in Google Kontakte, das nach meinem Wissen die Kontakte eigentlich in meinem Google-Konto hätte speichern sollen. Was sie aber nicht getan hat.
Woher willst du wissen das Google sie nicht gespeichert hat. Wenn du sie mit Google Kontakte im Google Konto gespeichert hast sind sie sicher noch da! Ich denke nicht das microG deine Kontakte etc. wiederherstellt.
Log dich mal mit deinem Google Konto auf contacts.google.com ein. Ziemlich sicher findest du sie dort. Außer du hast doch ein anderea Konto für die Kontakte genutzt oder sie lokal auf dem Gerät gespeichert.
Genau statt meiner richtigen Nummer wird mir nur +4917600000000 angezeigt.
Interessant! Telefonieren und mobiles Internet funktionieren?
 

Tosari

Original poster
Beta Tester
5 September 2021
7
Dann wäre die Info das du ShiftOS-L mit microG nutzen willst vorab super hilfreich gewesen!
Entschuldige bitte 😅

Log dich mal mit deinem Google Konto auf contacts.google.com ein
Danke! Das hat mich gerettet 😂

Ich sehe kein Problem mit dem Google Konto. Was ist genau das Problem?
Das Problem tritt dann auf, wenn z.B. bei WhatsApp zur Wiederherstellung/ fürs Backup gefordert wird die E-Mail-Adresse einzugeben.
7EF9606E-2119-4D8E-A49A-7E48F3A48AC3.png411652D5-05D5-461B-95D2-F2EAC9EEF29B.jpeg
du hast ja sogar 3 Backends installiert!?
Wurde mir so empfohlen ? 😅😂
Interessant! Telefonieren und mobiles Internet funktionieren?
Genau.
 

danielp

SHIFT Friend
Alpha Tester
22 September 2019
2.099
Das Problem tritt dann auf, wenn z.B. bei WhatsApp zur Wiederherstellung/ fürs Backup gefordert wird die E-Mail-Adresse einzugeben.
Eigentlich dachte ich das die Wiederherstellung des Backups zumindest teilweise geklappt hat. Du hast doch gesagt die Gruppen sind da? Es sieht aber irgendwie nicht so aus!?

Die Fehlermeldung ist also das das Konto bereits auf dem Gerät vorhanden ist?

Ich gehe davon aus das microG korrekt konfiguriert ist und in der Selbstprüfung alle Haken gesetzt sind?

Hast du mit microG dein Googlekonto hinzugefügt? Auf deinem ersten Screenshot sieht es nicht so aus.

Viel kann ich allerdings wenn es WhatsApp spezifisch wird auch nicht sagen da ich diesen Kram nicht nutze!

PS: Du hast in deiner Anfrage über den Wechsel zu ShiftOS-L geschrieben das du dein Telefon ohne die Krake nutzen willst. Mit microG tust du das aber genau nicht. Es wandern immer noch Daten wenn auch weniger zu Google! Und mit WhatsApp hast jemanden auf deinem Telefon der nicht weniger schlimm ist als Google!
 
  • Like
Reaktionen: Webbi1264 und Choreas

Tosari

Original poster
Beta Tester
5 September 2021
7
Eigentlich dachte ich das die Wiederherstellung des Backups zumindest teilweise geklappt hat. Du hast doch gesagt die Gruppen sind da? Es sieht aber irgendwie nicht so aus!?
Ja das stimmt, die Gruppen sind da, die Nachrichten aber nicht.

Die Fehlermeldung ist also das das Konto bereits auf dem Gerät vorhanden ist?
genau. microG scheint is nicht eingeloggt bleiben zu wollen.

Hast du mit microG dein Googlekonto hinzugefügt? Auf deinem ersten Screenshot sieht es nicht so aus.
Ja habe ich. Kann es sein, dass microG manchmal Probleme hat das Konto zu “erkennen“? Ich bin nochmal in die HandyEinstellungen> Nutzer und Konten und hab mich ausgeloggt und bei microG eingeloggt. Das schien funktioniert zu haben, bis ich bei WhatsApp nochmal versucht habe, mich einzuloggen sich das doch nicht einloggen konnte…
WhatsApp ist nur noch für den Übergang gedacht. Ich will mich langsam aber sicher von Google verabschieden

und in der Seblstprüfung sind alle Haken gesetzt
 

danielp

SHIFT Friend
Alpha Tester
22 September 2019
2.099
Ich denke die Wiederherstellung hat nicht funktioniert. Vermutlich sind die Gruppen nicht im Backup gespeichert sondern im Profil.

Ich würde nochmal folgendes probieren.

Erstens das Google Konto in den Telefon Einstellungen löschen. Dann probieren ob eine Wiederherstellung des Backups ohne Konto klappt (vermutlich nicht).

Zweitens in microG das Konto nochmal erstellen und wieder die Wiederherstellung in WhatsApp nochmal probieren.

Dazwischen die Daten von WhatsApp immer löschen.

Wenn das auch nicht klappt bin ich mit meinem Latein am Ende!

PS: WhatsApp gehört zu Facebook
 

Ozzy

Alpha Tester
Beta Tester
21 Oktober 2020
174
Bzgl. der Gruppen: die sind tatsächlich mit dem User verbunden. Dh wenn man WhatsApp auf einem neuen Gerät mit der alten SIM oder so startet, hat man ohne Backup die Gruppen (aber ohne Inhalt).
 
  • Like
Reaktionen: Webbi1264 und danielp

Tosari

Original poster
Beta Tester
5 September 2021
7
Ich denke die Wiederherstellung hat nicht funktioniert. Vermutlich sind die Gruppen nicht im Backup gespeichert sondern im Profil.

Ich würde nochmal folgendes probieren.

Erstens das Google Konto in den Telefon Einstellungen löschen. Dann probieren ob eine Wiederherstellung des Backups ohne Konto klappt (vermutlich nicht).

Zweitens in microG das Konto nochmal erstellen und wieder die Wiederherstellung in WhatsApp nochmal probieren.

Dazwischen die Daten von WhatsApp immer löschen.

Wenn das auch nicht klappt bin ich mit meinem Latein am Ende!

PS: WhatsApp gehört zu Facebook
habs Ausprobiert, leider hat’s nicht funktioniert. Danke trotzdem
 
  • Sad
Reaktionen: danielp