Bluetooth-Abstürze / WLAN nicht aktivierbar / häufige Neustarts

CyclingTom

New member
Original poster
12 Dezember 2019
4
Guten Morgen,
seit etwas über 1,5 Jahren nutze ich das Shift 6m und war bislang eigentlich ganz zufrieden. Doch seit ein paar Wochen häufen sich verschiedenste Dinge die die Nutzung erschweren bis gar unmöglich machen:

- Das Smartphone geht einfach aus, auch wenn der Akku noch vollkommen ausreichend ist (50%+). Anfangs nur hin und wieder, mittlerweile so im 15-Minuten Takt.
- Das System stürzt ab: Display eingefroren, keine Reaktion mehr. Ich muss das Smartphone mit 10 Sekunden Halten der Power- und Leiser-Taste ausschalten.
- Bluetooth verbindet oft nicht (besonders eklatant im Auto, Skoda), irgendwann kommt die Anzeige dass die App "Bluetooth" beendet wird. Das kann ich dann nur mit einem "OK" quittieren.
- WLAN ist aussgeschaltet und lässt sich zunächst nicht einschalten, erst nach einiger Zeit.

Modell: Shift 6m
Android Version 8.0.0

Was kann hier getan werden? Haben andere ähnliche Probleme? Zumindest meine Frau hat das Gleiche Prroblem mit dem regelmßig ausgehen.
Vielen Dank für Eure Tipps und Hilfe. Beste Grüße

Tom
 
Zuletzt bearbeitet:
  • Like
Reaktionen: häselbai

Johanna

New member
5 März 2019
3
Hallo Tom und Frau von Tom :)
bei mir genau dasselbe. Ätzend!
Außerdem kommt häufig die Nachricht, dass ein Systemupdate verfügbar sei, und der lässt sich dann nicht herunterladen :-(

Johanna
 
  • Like
Reaktionen: häselbai

blackcat

Alpha Tester
Beta Tester
22 November 2018
1.439
Seht mal hier nach, vielleicht hilft es Euch weiter:

Wahrscheinlich haben sich in den letzten 2 Jahren
eine ganze Menge Daten angesammelt :ROFLMAO:. Ich kenne die Situation von meinem recht betagten Rechner :D. Sichere einfach mal alle wichtige Daten und setze das Handy in den Werkszustand zurück. Dann wird mal komplett aufgräumt und der Speicher ist wieder bis auf die Systemdateien leer. Eigentlich sollte es dann besser sein.
Wenn nicht: hast Du die Speicherkarte als interne Speicherkarte formatiert? Falls sie defekt ist, kann sie das gesamte System verlangsamen oder auch das Handy zum Absturz bringen, wenn Systemdateien in den defekten Bereichen abgespeichert sind. Formatiere sie als externe Speicherkarte, nachdem Du das Handy in den Werkszustand zurückgesetzt hast. Nehme sie anschließend raus. Wenn es nicht besser wird, frag mal in Falkenberg nach.

Bei WLAN-Problemen: Ihr könnt mal alle WLAN-Netzwerke löschen und dann erst nur eins neu installieren.

Zu den Updates:
Installiert das Update manuell: Einstellungen
> System > Erweitert > System > Systemaktualusierung > 3 Punkte rechts oben > installiere lokale Datei > im Dateimanager den Speicherort der Datei aussuchen
 
  • Like
Reaktionen: Martin S.

CyclingTom

New member
Original poster
12 Dezember 2019
4
Auch nach einem Zurücksetzen in den Werkszustand ist das WLAN schlichtweg nicht verfügbar. Es lässt sich nicht einschalten, der Schieber geht nach ca. 10 Sekunden von alleine wieder auf "Aus". Es findet nie eine Suche nach WLAN-Netzwerken statt.
Systemabstürze wie gehabt, das Smartphone ist so nicht gebrauchsfähig.

Vor 2,5 Wochen habe ich eine Supportanfrage an Shift gesendet, bislang keine Antwort erhalten.
 

dweb

Beta Tester
10 Februar 2016
3
Ich habe leider seit ein paar Tagen dasselbe Problem: Mein 5me startet entweder direkt neu beim Starten oder crasht immer wieder. WLAN und Bluetooth lassen sich nicht mehr aktivieren
 

danielp

SHIFT Friend
Alpha Tester
Alpha Tester
22 September 2019
2.343
Bei manchen könnte das Problem die Corona Tracing App aus dem F-Droid Store sein. Sucht mal im Forum, wurde schon an einigen Stellen diskutiert.
 
Zuletzt bearbeitet:
  • Like
Reaktionen: Martin S.

dweb

Beta Tester
10 Februar 2016
3
Hey, danke für die Antwort. Die Corona App habe ich zuerst deinstalliert, hat das Problem leider nicht gelöst. Jetzt habe ich in den Werkzustand zurück gesetzt und die Updates mauell installiert, leider weiter erfolglos :/ Eine Speicherkarte nutze ich auch nicht
 

Bussard

Beta Tester
5 Mai 2019
63
Hiho,
wollte gerade einen ähnlich Thread eröffnen und dann den hier gesehen. Ich habe das 5me. Selbes Problem. Selbst bei 98% Akkustand schaltet sich das Teil manchmal einfach so ab. Tot. Kein Herunterfahren oder sonstiges, einfach tot.
Einschalten funktioniert wieder, bis es sich irgendwann wieder einfach ausschaltet. Sporadisch, nicht reproduzierbar, in Zeitabständen zwischen 2 Tagen und 2 Wochen.
Mancher Absturz hängt mit der Temperatur zusammen. Ich habe schon Abstürze bei 38% Akku gehabt. Dann ließ sich das Gerät nicht mal mehr starten. Hatte ich es wieder handwarm bekommen, was manchmal draußen in der kalten Jahreszeit sehr schwierig ist, lag die Akkuladung anschließend bei unter 15%. Echt krass, wie übel die tatsächliche Spannungsüberwachung bei dem Gerät funktioniert.
 
  • Like
Reaktionen: ij44. und häselbai

blackcat

Alpha Tester
Beta Tester
22 November 2018
1.439
Kannst Du überprüfen, ob die Abstürze im Zusammenhang mit dem Wechsel von WLAN-Netzen auftreten? Dann lösche mal alle gespeicherten Netze und installiere eins nach dem andren neu.
 

Bussard

Beta Tester
5 Mai 2019
63
Danke, mache ich. Allerdings hängt das nicht mit WLAN nach meinem jetzigen Wissensstand zusammen, weil ich WLAN fast nie eingeschaltet habe. Aber ich lösche trotzdem mal sätmliche Netze und beobachte das.
 

firefighter

New member
4 August 2020
2
Hallo,
ich hatte das Problem mit den ständigen Abstürzen und Neustarts bei meinem 6m auch über Weihnachten. Habe nach einigem Rumprobieren einmal den Akku für ein paar Minuten herausgenommen und wieder eingesetzt. Die Anzeige war von ca. 65% runter auf 15% gegangen, aber die Abstürze sind bisher nicht wieder aufgetreten. Nach erenutem Aufladen schien auch mit dem Akku alles normal zu sein.
 

häselbai

Member
22 Oktober 2018
10
leidete die vergangen Wochen an ähnlichen Fehlern. Neu ist bei mir, dass sich das Gerät/Betriebssystem bereits vor der Pin-Eingabe aufhängt. Es geht gar nichts mehr. Kein Ein-/Ausschalten. nix. Hab sogar einen neuen Akku gekauft, da ich dachte es liegt daran... (Hat aber auch nicht geholfen.)
 

ij44.

New member
1 April 2021
2
Habe ein Shift 5me seit noch nicht einmal einem halben Jahr, von Anfang an das Problem des Ausschaltens.
Kann die Beoabchtungen von Bussard bestätigen, aber aktuell sitz ich im Wohnzimmer, es ist wieder plötzlich aus (geht auch aktuell nicht mal an), also kein Zusammenhang zur Temperatur.
Weder Zusammenhang mit Updates, WLAN noch dem Akkustand auszumachen.
Was ist noch zu tun?
 

flntobi

New member
28 März 2021
1
Hallo,

ich habe seit ein paar Wochen das Shift 5me und kann leider nur bestätigen, dass das Telefon einfach aus geht oder neustartet. Ich habe das Gerät auf Werkszustand zurückgesetzt und lediglich wlan, mein google-konto und updates installiert. Trotzdem ist das Telefon durch ständige Neustarts und Abschaltungen nicht zuverlässig und somit unbrauchbar. Ich hoffe jetzt mal auf den Support.
 

danielp

SHIFT Friend
Alpha Tester
Alpha Tester
22 September 2019
2.343
An alle die Probleme mit WLAN, Bluetooth und Abstürzen haben!

Wenn WLAN und Bluetooth nicht aktiviert werden kann besteht die Möglichkeit das das Modul auf welchem die Chips liegen defekt ist. In diesem Fall sollte das Gerät zur Überprüfung eingesendet werden!

Andere Ursachen für Abstürze könnten defekte SD-Karten, Akkus oder auch ungeeignete Ladegeräte sein.

Genauso wie Wackelkontakte im Inneren. Da die Shiftphones aus Nachaltigkeitsgründen nicht verklebt sind kann sich hier bei Erschütterungen leichter etwas lockern als bei anderen Telefonen! Ebenso wenn man es selbst geöffnet hat um etwas zu reparieren.

Auch sollte überprüft werden ob das Betriebssystem aktuell ist oder eventuell ein Update verfügbar ist, falls ja als erstes dieses installieren.

Wenn die Verbindungen zu WLAN und Bluetooth instabil sind oder Abbrechen macht es evtl. Sinn die Verbindungen zu löschen und neu anzulegen. Ich denke es gibt unter den Einstellungen zum Zurücksetzen auch die Option nur die Netzwerkverbindungen zuruckzusetzen und nicht das gesamte System!

Wenn das alles nicht der Fall ist hilft oft ein komplettes Zurücksetzen des Telefons über die Einstellungen.

Auch sollte man Beachten das wenn nach dem Zurücksetzen wieder ein Backup einspielt könnte das Problem wieder auftauchen!

Wer danach immer noch Probleme hat sollte sich am Besten telefonisch oder per Mail mit dem Support in Verbindung setzen.
 

Lindwurm

New member
13 April 2019
2
Liebe Leute,
ich habe exakt die hier beschriebenen Fehler auch an meinem Shift6m festgestellt. Es ging los mit spontanen Abstürzen. Dann wurde das GPS ungenau, Bluetooth hat oft nicht funktioniert. Irgendwann ging das GPS gar nicht mehr. Gestern auf einmal auch lies sich das Gerät oft nicht anschalten, Apps streikten usw. Ich hab CCleaner angewendet, die Corona-app gelöscht, die Speicherkarte ersetzt, nach Viren gesucht, ein neues Ladekabel gekauft usw usw....

Ich wollt schon den Support kontaktieren oder gleich ein neues Gerät kaufen. Aber dazu kam es nicht. Jetzt geht wieder alles: Der Fehler war ein loser Kontakt. Ich habe das Shift6m aufgeschraubt, da kam mir schon der Kontakt vom Display samt Schrauben und diesem Metallstück zum fixieren entgegen. Neu eingesetzt, ist alles wieder im tadellosen Zustand.:cool:

liebe Grüße,
Martin
 

Bussard

Beta Tester
5 Mai 2019
63
Fall 1: Wildunfall. Die Polizei muss informiert werden mit einem iPhone 8. Es ist unter -17°C draußen (vor 3 Monaten).
Bei der Wahl der Rufnummer, die ja wirklich sehr, sehr lange dauert, schaltet sich das Gerät plötzlich einfach so aus und lässt sich nicht mehr einschalten. Die Akkuladung lag bei über 50%. Wieder auf Handwärme gebracht, lässt sich das iPhone wieder einschalten.
Fall 2: 5km weiter in der Früh eines anderen Tages ein schwerer PKW-Unfall mit Personenschaden. Gott sei Dank ist es jetzt nicht mehr -17°C, sondern über Null. Wer will sich ausmalen, was passiert, wenn plötzlich das Handy bei der Benachrichtung der Rettungsleitstelle verreckt? Nicht gesponnen, beides reale Begebenheiten dieses Jahr!
Also nicht nur Shift hat das Problem des Ausschaltens :rolleyes: Und ich muss sagen, seitdem der Winter vorbei ist, habe ich keine Abstürze mehr gehabt. Nicht, dass das etwas Gutes wäre! Aber ich denke, bei mir war es ein Temperaturproblem. Folglich geht mein 11 Jahre altes, abgegriffenes Tastenhandy nun immer mit, wenn ich "Extremsituationen" erwarte. Das sieht reif für die Tonne aus, der Akku ist noch der erste von 2010 und es läuft und läuft und läuft.
 

danielp

SHIFT Friend
Alpha Tester
Alpha Tester
22 September 2019
2.343
Manche iPhones (bzw. deren die Akkus) haben anscheinend ein Problem mit tiefen Temperaturen. Andere Hersteller scheinen damit weniger Probleme zu haben. Ich weiß nicht ob es ein generelles Problem ist oder ob Apple das mittlerweile im Griff hat, auf jeden Fall kann eine Bekannte ihr Telefon bei Kälte nicht wirklich nutzen.
 
  • Like
Reaktionen: Bussard

Jan B.

Beta Tester
20 Februar 2021
316
Jeder Lithium Akku verträgt keine Temperaturen mit negativen Vorzeichen. Bei solche Temperaturen hat man nur 2 Chancen mit Phone zu arbeiten. Körperwärme oder Wärme vom Prozessor.
 
  • Like
Reaktionen: blackcat

danielp

SHIFT Friend
Alpha Tester
Alpha Tester
22 September 2019
2.343
Jeder Lithium Akku verträgt keine Temperaturen mit negativen Vorzeichen. Bei solche Temperaturen hat man nur 2 Chancen mit Phone zu arbeiten. Körperwärme oder Wärme vom Prozessor.
Dann hat Apple wohl das Problem das die Phones zu gut gekühlt sind bzw. zu wenig Wärme erzeugen. :p
 
  • Like
Reaktionen: Jan B.

Jan B.

Beta Tester
20 Februar 2021
316
Es ist mMn immer vom Nutzer abhängig. Bumper, Hülle und kabelgebundenes Headset sowie eine Innentasche wo das Phone warm gehalten wird, dann kann man auch bei solchen Temperaturen telefonieren. Herstellerunabhängig.
 
  • Like
Reaktionen: danielp

Bussard

Beta Tester
5 Mai 2019
63
Was sich wiederum bei einer Kamera mit LiIon-Akku schlecht macht. Herstellerunabhängig. Aus meiner inneren Jackentasche heraus mit wärmender Schutzhülle und Kabelfernauslöser ließe sich bei -20°C schlecht ein Foto schießen. Und trotz MgAl-Gehäuse funktioniert es doch. Bei Nikon, Canon, Sony, Fuji usw.
Davon abgesehen sind neuere IPhones mit einem Alurahmen ausgestattet, der bekanntlich gut Wärme leitet. CPU-Wärme ade. Tieftemperaturen sind sicher Gift für LiIon-Akkus. Doch muss ich nun in Kauf nehmen, bei einem Gerät, das viele Hundert bis Tausend Euro kostet mein Benutzerverhalten an das Gerät anzupassen? Eher sollte doch der Hersteller bei diesen Preisen das Gerät an meine Bedürfnisse anpassen. Nur so ein Gedankengang...
Dahingehend habe ich ja nun mein altes Mobiltelefon wieder reaktiviert, mit dem ich die Probleme über 10 Jahre hinweg nicht hatte.
 

bribe

New member
6 November 2021
2
Hallo,
ich habe das 5me seit Juli '21.
OS: SHIFT5ME.SOS.1.1.G.20201126; Baseband: MOLY.LR11.W1630.MD.MP.V96.3, 2018/12/11 17:27

Schon (so ziemlich) von Anfang an kam hin und wieder mal die Meldung "Bluetooth wurde beendet". (Hat mich nicht weiter gestört, weil ich Bluetooth tatsächlich kaum benutze, hab es nur wegen der Corona Warn App nicht komplett deaktiviert.)
Vor zwei Tagen hat das Gerät plötzlich begonnen, sich ca. alle 10min ohne Vorwarnung neuzustarten. (Ich habe wohlgemerkt in den (mind.) 48h zuvor keine neuen Apps installiert oder wesentliche Einstellungen geändert, Hardware-Änderungen sowieso nicht, nur die schon seit Wochen&Monaten installierten Apps benutzt. Dass es im Hintergrund das ein oder andere automatische Update gab, kann ich natürlich nicht auschließen.)
Ich habe dann in den FAQs gelesen, dass das problem womöglich durch ein Zurücksetzen der Netzwerkeinstellungen behoben werden könne. Tatsächlich wurden die Abstände der Neustarts daraufhin auch größer, aber alle paar Stunden passiert es immer noch. UND: ich bekomme jetzt ständig, also wirklich mind. ein mal pro Minute die Meldung "Bluetooth wird wiederholt beendet." UND, und da wird es jetzt echt hässlich: Das WLAN lässt sich nicht mehr aktivieren!
Ich versuche zwar hin und wieder, die Netzwerkeinstellungen erneut zurückzusetzen, aber erstens funktioniert das nur in ca. einem von 30 Versuchen. (Entweder passiert gar nix wenn ich den entsprechenden Button drücke, oder "Einstellungen" stürzt ab, oder das ganze Gerät startet neu...) Und zweitens, selbst wenn es mal funktioniert, löst es das Problem nicht. Na gut, ein mal habe ich es gestern hinbekommen, dass WLAN & Bluetooth wieder für 15min gingen, dann hat sich das Gerät aber wieder neugestartet und es die Verbindungen gingen wieder nicht.

Ich hatte das Gerät gestern (zum ersten mal überhaupt) auch offen und alle Steckverbindungen überprüft. Da sollte alles stimmen. (Nebenbei: Der mitgelieferte Schraubenzieher, auf dem groß "T3" steht, ist kein T3. Er ist größer und passt einfach nicht in die verbauten Schrauben. Zum Glück habe ich noch ein Feinmechanik-Schraubendreher-Set mit echtem T3-Bit da, damit ging es problemlos.)

Übrigens: Systemaktualisierung via "Nach Updates suchen" geht auch nicht (auch nicht, als das WLAN kurz mal ging). Hier erscheint zwar ganz kurz "Kein Update verfügbar - Du hast bereits die neueste Version installiert", aber dann immer wieder die Nachricht "Ein Fehler ist aufgetreten - Es konnte nicht nach Updates gesucht werden". (Da ich aber manuell, hier unter Ressourcen, ja auch keine aktuellere OS-Version herunterladen kann, gibt es wohl auch kein Update, ist also verkraftbar.) Kann man eigentlich irgendwo nach Baseband-Updates suchen?

"Auf Werkseinstellungen zurücksetzen" habe ich übrigens noch nicht gemacht, da ich auch ein paar Apps nicht über den PlayStore installiert habe und das Backuppen/Wiederaufspielen ein größerer Act wäre, den ich sehr gerne vermeiden würde, wenn es nicht unbedingt sein muss. Ich tippe auch eher auf ein Hardware-Problem.

Oder was meint ihr?! Genauer kann ich es wirklich nicht beschreiben. Ich freue mich über jeden Hinweis. Danke im Voraus!

EDIT: Hab eben mal einen Fehlerbericht gezogen, kann ich gerne an Expert*innen weitergeben oder nach bestimmten Einträgen suchen.
 
Zuletzt bearbeitet:

danielp

SHIFT Friend
Alpha Tester
Alpha Tester
22 September 2019
2.343
Hallo bribe, willkommen im Forum!

Es gab hier schon mehrere ähnliche Fälle bei denen bisher im Forum nicht immer eine Lösung gefunden werden könnte. Auch das Zurücksetzen auf Werkszustand war oft nicht die Lösung.

Lies dir den Thread mal durch. In manchen Fällen war es doch ein loser Kontakt oder ein Problem mit dem Akku. Leider gibt es wenig Feedback von Nutzern ob und wie der Support das Problem lösen konnte.

Wenn keiner der Vorschläge hilft würde ich dir aber trotzdem raten dich mit dem Support in Verbindung setzen. Es kann gut sein das es ein Problem mit dem entsprechenden Modul gibt. WLAN und Bluetooth sind auf einem verbaut.

PS: Ich habe deinen Beitrag dorthin verschoben, aber deinen Titel übernommen, da er wesentlich aussagekräftiger ist!
 
  • Like
Reaktionen: bribe

bribe

New member
6 November 2021
2
Danke @danielp für die Reaktion. Ich hatte zwar ein paar ähnliche Threads gefunden, aber entweder waren die Rahmenbedingungen etwas anders oder es war keine Lösung erkennbar. Diesen hier hatte ich zwar tatsächlich noch nicht gelesen, aber scheinbar können die Probleme hier weitestgehend auf niedrige Temperaturen zurückgeführt werden. Das ist bei mir deifinitv nicht das Problem. So hat es zwar angefangen (der erste Neustart war draußen bei Temperaturen knapp über null), aber es passiert genau so im angenehm warmen Wohnzimmer.
Angeregt durch den Eintrag von @firefighter (#12) habe ich auch einfach mal den Akku längere Zeit rausgenommen und wieder eingesetzt. Leider auch ohne jeglichen Erfolg.
Ich hab enoch mal aufgemacht und die Kontakte überprüft, keine Besserung. Auch SD-Karte, Akku und Ladegrät kann ich ganz sicher ausschließen, womit von Beitrag #16 eigentlich nur noch Einsenden bleibt.

Dann schreibe ich den Support wohl mal an : (
Falls doch noch jemand eine Idee hat, immer her damit.

PS: Es ist schon ein harter Diss, dass ich mir jedes Mal, wenn das Gerät meint, neustarten zu müssen, oder ich selbst rebooten MUSS, um einen Fix zu probieren, dieses "smartphones can be timekillers..." durchlesen muss. :mad:

EDIT: Was ich noch nicht erwähnt habe (weil ich weder zeitlichen noch kausalen Zusammenhang sehe) ist das Problem, dass dieTouchfunktion des Displays immer mal wieder schlecht bis gar nicht reagiert. Das habe ich schon vor über einem Monat zum ersten Mal gemerkt. Es ist nicht immer problematisch, ich kann es nicht reproduzieren, vielleicht liegt es auch nur irgendwie am Safety Glass. Keine Ahnung... nur der Vollständigket halber...
 
Zuletzt bearbeitet:

ij44.

New member
1 April 2021
2
Hallo zusammen,
mein Shift 5me hatte ich nun ungefähr ein Jahr, leider hat es nicht mit uns geklappt. Im April diesen Jahres hab ich mich hier im Forum belesen (siehe oben) und danach, weil keine der hier gelesenen Hinweise geholfen hatten, mich an den Support gewandt. Dort habe ich nochmals Lösungsversuche bekommen, die ich alle spätestens dann abgearbeitet habe. Vielleicht helfen diese noch einigen von Euch, deswegen aus der Mail kopiert:
- Bekommst du zu einem PC eine stabile Daten-Verbindung über das USB Kabel und sitzt das Kabel fest in der Buchse? Dann wird es wahrscheinlich nicht am Kabel oder an der Ladebuchse liegen. Wenn die Verbindung zwischendurch immer wieder abbricht, wird im Kabel oder der Buchse ein Wackelkontakt vorliegen und das SHIFT wird nicht richtig geladen. Teste dann mal bitte ein anderes USB Kabel und versuche es bitte auch einmal ohne den Bumper, manche Kabel haben einen zu kurzen Stecker, sodass dieser mit Bumper nicht richtig in der Buchse hält.
- Es könnte auch ein Kontaktproblem am USB Modul vorliegen. Wenn du magst, kannst du dein SHIFT vorsichtig öffnen. In diesem Video hier wird gezeigt, wie du an die USB Platine des SHIFT6m kommst. Beim SHIFT5me geht das sehr ähnlich, nur gibt es dort keinen Metallbügel über dem Displayconnector:
Löse die beiden Connectoren des Flachbandkabels vom Mainboard zum USB Modul vorsichtig komplett und stecke diese dann wieder fest. Beim Öffnen des Handys erlischt die Garantie nicht, aber dennoch möchte ich dich darauf hinweisen, dass, sollte dabei etwas kaputt gehen, dies nicht unter die Garantie fällt.
- Solltest du den Fehler bei den Kontakten oder beim Kabel vermuten, dann müsstest du nach Behebung der Ursache einmal eine Woche den Akku trainieren, damit dieser wieder zuverlässiger wird:
- Lade das Handy ausschließlich mit einem Ladegerät mit intelligenter Ladeelektronik (zum Beispiel Power IQ Technologie von Anker). Diese Ladegeräte können sich auf den Akku einstellen und laden diesen schnell und dennoch schonend. Zudem erkennen die intelligenten Ladegeräte, wann der Akku tatsächlich voll ist und stoppen dann die Aufladung. Normale Ladegeräte laden weiter und überladen den Akku, was auf Dauer nicht gut für ein zuverlässiges Akkuverhalten ist. Achte auch darauf, dass das Ladegerät einen USB-C Port besitzt, über USB-C kann generell mehr Energie übertragen werden, als über USB-A.
- Ein regelmäßiges Aufladen auf 100% ist sehr wichtig für eine korrekte Ladestandserkennung, daher lade dein SHIFT in der Woche immer auf 100% auf.
- Schließe dein SHIFT jeden Abend über Nacht an das Ladegerät (auch wenn vielleicht noch genügend Akku vorhanden ist). Beim intelligenten Ladegerät ist es nicht schlimm, wenn das Handy längere Zeit am Ladegerät angeschlossen ist, obwohl der Akku bereits voll ist.
- Versuche nach Möglichkeit das Handy während des Ladens nicht zu nutzen
- Achte darauf, dass dein Handy nicht zu heiß wird. Vermeide dazu Sonneneinstrahlung und wenn möglich in der einen Woche auch eine intensive Nutzung prozessorlastiger Apps (Navigation, Youtube, Spiele, ...) über einen längeren Zeitraum. Beides kann dazu führen, dass der Akku schnell und unregelmäßig entlädt und Energie in Form von Wärme abgibt, was kontraproduktiv für eine gute Ladestandsermittlung ist.
- Das Handy sollte sich möglichst nicht komplett entladen, um eine Tiefenentladung zu vermeiden. Versuche dennoch kurze Aufladungen zu vermeiden, lieber zweimal am Tag komplett voll aufladen. Wie oben beschrieben, ist das komplett volle Aufladen besonders wichtig, damit die Software erkennt, wann der Akku wirklich voll ist.
- Vermeide in der einen Woche, dein SHIFT mit einem Ladegerät zu laden, das weniger als 2A liefert. Auch die USB Ports am PC liefern zu wenig Energie, um dein SHIFT zuverlässig laden zu können, daher solltest du auch dies möglichst vermeiden.
- Sollte sich das Handy trotz geeignetem Ladegerät und wenig Nutzung erwärmen, kann dies auch an einer installierten App liegen. Schau dazu mal in Einstellungen -> Akku unter "App-Verbrauch seit letzter vollständiger Aufladung". Die Apps ganz oben verbrauchen die meiste Energie. Ggf. kann es helfen, diese Apps auszuschalten oder auch zu deinstallieren, wenn dies möglich ist. Mit den kostenlosen Apps Greenify aus dem Playstore oder SuperFreezZ von F-Droid kannst du diese Apps, die weiterhin im Hintergrund aktiv sind gezielt einschlafen lassen, sodass diese nicht weiterhin im Hintergrund aktiv sind und den Prozessor nicht unnötig belasten. Auch einen Werksreset kann ich dir empfehlen, um wieder mit einem frischen System zu starten

Das hat leider keine Abhilfe geschafft, das Handy wurde eingeschickt, vom Support überprüft, repariert, zurückgeschickt - und der Fehler trat wieder auf.
Daraufhin habe ich ein Ersatzgerät bekommen. (Bei dem dann leider das Touchdisplay nicht funktioniert hat; teils ging es nach den Laden wieder, teils wenn man den Akku entnommen und wieder eingesetzt hatte; dann nicht mal mehr dadurch. Und da habe ich es lediglich ein paar Tage getestet.)
Mit beiden Geräten hatte ich jeweils Telefone, mit denen ich nicht jederzeit mobil erreichbar sein und telefonieren konnte (und das ist nun mal das, was ich in allererste Linie ganz einfach erwarte und was funktionieren MUSS), daher habe ich inzwischen von der Gewährleistung Gebrauch gemacht.
Hat leider nicht geklappt mit dem Shiftphone und mir... Schade.
Temperaturempfindlichkeit habe ich weder bei Samsung noch damals beim Windows-Phone beobachtet.

Ein Lob an den Support, die mir stets äußerst hilfsbereit und zuvorkommend begegnet sind.

PS: Smartphones can be timekillers - auch durch nicht-Funtkionieren. ;-)