Camera can no longer focus

jvronline

Member
Original poster
7 März 2018
31
Hi,

Out of the blue (since Friday) my rear camera stopped focusing. I tried different settings, rebooted my phone and tried different apps and cleaned the camera but nothing worked. See attached picture.
Can you please help?686
I have a shift 6M and have the latest updates.

Kind Regards,
Jesse
 

jvronline

Member
Original poster
7 März 2018
31
I'm considering to buy a different phone. My camera doesn't work and I get zero response from support.
 

Marc Endriß

Member
25 Juni 2018
16
I've the same problem, but sometimes (nearly never) the Focus is okay... I've tried to fix the problem with the solution of this thread, but nothing changed. After installing a new camera app it worked well for some shots and then got bad again. Is it possible that there is a software/calibration problem? And if not (so it is a hardware problem) @support is it mandatory to send the Phone to you for warranty purpose or can i order a new camera module without any costs for me?
 

jvronline

Member
Original poster
7 März 2018
31
I've the same problem, but sometimes (nearly never) the Focus is okay... I've tried to fix the problem with the solution of this thread, but nothing changed. After installing a new camera app it worked well for some shots and then got bad again. Is it possible that there is a software/calibration problem? And if not (so it is a hardware problem) @support is it mandatory to send the Phone to you for warranty purpose or can i order a new camera module without any costs for me?
Can you try something for me? When you open the camera, switch to front camera and switch back to rear camera. Can you focus after that?
 

mufti

Member
8 August 2019
7
I have the very same problem, but the fix mentioned above didn't fix it. Any other suggestions?
 
Focusing on my shift 6m has been worsening in the last few months (focus was slow and unreliable). Today it couldnt focus anymore at all. The fix in the video did only work for 1-2 seconds, then it went back to a blury focus. I tried it again, it didnt work at all.
I see that others had the same problem and couldt fix it by reconnecting the module. Why is this thread marked as "solved"?
 

blackcat

Alpha Tester
Alpha Tester
Beta Tester
22 November 2018
1.444
Focusing on my shift 6m has been worsening in the last few months (focus was slow and unreliable). Today it couldnt focus anymore at all. The fix in the video did only work for 1-2 seconds, then it went back to a blury focus. I tried it again, it didnt work at all.
I see that others had the same problem and couldt fix it by reconnecting the module. Why is this thread marked as "solved"?
hier die Lösung: Du mußt es auseinanderbauen und die Kamera-Kontakte fest zusammenstecken (here the solution: you have to open your mobile and reconnect the camera module):
I just received a response after i escalated. They gave me instructions on how to open up the phone and to reconnect the rear camera module. This immediately solved the issue. Thank you!
 

mufti

Member
8 August 2019
7
In my case the exchange of the camera module (35 EUR, easy job) helped. I could have sent the phon in and have it repaired on warranty, but that might have meant being without phone for about 2 weeks, so I decided to fix it and pay for it myself.
 

twagoo

Member
7 April 2020
7
In my case the exchange of the camera module (35 EUR, easy job) helped. I could have sent the phon in and have it repaired on warranty, but that might have meant being without phone for about 2 weeks, so I decided to fix it and pay for it myself.
I did the same thing and today I received the new module. However I'm having trouble fixing it, as the new module doesn't seem to fit - see this thread. Have you been able to replace your module yet?
 
After rather confusing communication with support staff (that at first was unable to find my account and then just sent me to the swiss homepage because I live in switzerland) I finally received my back camera module - and it worked! I guess, my old module has always been a little buggy, because the new one seems generally faster, pictures look cleaner. However I found support to be slow and little interested in the problem. As faulty camera modules seem to be a common problem, I suggest that support gives us the possibility to send back the old module and - if they also come to the conclusion, that it is a case for warranty compensation - don't charge the fee for a new module. I hope support will consider this as a constructive feedback (this is not about ranting: generally I consider shiftphone staff as very helpful - keep up with the good work!).