SHIFT5 defekte Ladekabel

Status
Not open for further replies.

Sarah19

New member
Original poster
Jul 29, 2016
2
Ich habe seit ca. einem 3/4 Jahr ein Shift 5, dessen mitgeliefertes Ladekabel nach ~3 Monaten kaputt gegangen ist: Wackelkontakt. Daraufhin habe ich einfach ein anderes Ladekabel von mir benutzt (voll funktionstüchtig), das nun aber auch kaputt ist, gleicher Wackelkontakt wie beim ersten Ladekabel. Nun meine Frage: könnte es an meiner Ladebuchse liegen, dass sie (wie auch immer) die Ladekabel im Laufe der Zeit zerstört?
 

detlefr

SHIFT Friend
Feb 6, 2015
1,845
Das ist sehr unwahrscheinlich. Was verstehst du genau unter Wackelkontakt? Hast du kein neues Ladekabel vom support angefordert? Geht es denn jetzt mit einem anderen Kabel? Wie sieht denn der Stecker des Kabels aus? Mach doch vielleicht mal ein Foto von den defekten Kabeln, möglichst nah dran.
 

Elisa

Member
Mar 17, 2016
29
Ich habe jetzt ein zweites Ladekabel zugeschickt bekommen, was gar nicht funktioniert. Es lädt das Shiftphone nur ungefähr 5 Sekunden, danach passiert nichts mehr. Auch der Rechner erkennt das Telefon nicht (so wie das erste Kabel auch, das war der Reklamationsgrund). Ich werde das neue Kabel sofort wieder zurückschicken müssen. So kann ich ja nichts damit anfangen...
 

detlefr

SHIFT Friend
Feb 6, 2015
1,845
Hast du vielleicht ein anderes Handy, an dem du das Ladekabel mal testen kannst?
 

Elisa

Member
Mar 17, 2016
29
Nein, aber wieso auch? Das erste Kabel lädt ja und vorher wurde das Handy auch vom PC erkannt. Das ging dann irgendwann nicht mehr. Am Phone wird es dann wohl nicht liegen.
 

detlefr

SHIFT Friend
Feb 6, 2015
1,845
Schau dir mal die USB Buchse genau an, es ist möglich, dass diese nicht ganz in Ordnung ist und das Kabel nicht wirklich festsitzt. Wenn möglich kannst du ja mal ein Foto von der Buchse machen, natürlich ganz nah dran.
 

Sarah19

New member
Original poster
Jul 29, 2016
2
Ein neues Kabel habe ich noch nicht angefordert, werde ich dann mal machen.
Mit einem anderen Kabel lässt es sich aufladen, auch wenn die Kabel allgemein sehr locker in der Buchse stecken.
Der Wackelkontakt bedeutet, dass beide Kabel nur funktionieren, wenn man sie schräg nach vorne hält. Bis jetzt habe das Handy zum Laden auf eine Kante gelegt oder das Kabel festgehalten, wenn ich sowieso Handy war. Außerdem laden sie viel langsamer, als ein funktionierendes Kabel.
Ich hab beide Kabel auch an einem anderen Handy ausprobiert: Beim Laden funktionieren sie, nur beim Anschließen an den Computer ist die Verbindung des einen nicht dauerhaft erhalten, sondern bricht auch mal ab. Deswegen vermute ich inzwischen, dass es ein Mix aus defektem Kabel und und defekter Buchse ist :?
(Ich kam leider noch nicht dazu, die Kabel zu fotografieren)
 

detlefr

SHIFT Friend
Feb 6, 2015
1,845
Das wird wohl an der Buchse liegen. Setzt man das Kabel mit etwas mehr Kraft falsch rein, dann kann man die Buchse etwas aufbiegen. In diesem Fall sitzen die Kabel dann nicht mehr fest. Du kannst die Buchse wieder zusammendrücken, musst dazu allerdings das Shift öffnen. Schau dir mal das Reparaturvideo an. Man kann die Buchse, wenn man sie zusammengedrückt hat auch noch zusätzlich zusammenlöten. Dabei musst du dann allerdings etwas vorsichtig sein, da, wenn du zu viel Lötzinn nimmst, du eventuell hinterher das Kabel nicht mehr eingesteckt bekommst, da es zu eng ist.
 

Elisa

Member
Mar 17, 2016
29
Wie heißt das Video? Ich habe es irgendwie nicht gefunden :?
Der Kontakt ist inzwischen sehr lose und ich befürchte, dass es irgendwann nicht mehr lädt.
 

detlefr

SHIFT Friend
Feb 6, 2015
1,845
ein spezielles Video gibt es dafür nicht, du kannst das Teil nur im Video zum Zerlegen sehen. Ich werde dann aber wohl noch mal ein spezielles Video erstellen. Dauert aber ein bißchen.
 

Elisa

Member
Mar 17, 2016
29
Klar, kein Problem. Ich gucke mir auch das allgemeinere Video an. Ich sehe anscheinend nur den Wald vor lauter Bäumen nicht. :roll:
 

Elisa

Member
Mar 17, 2016
29
Das neue Kabel ist heute angekommen, vielen Dank! Hat auch nur drei Tage gedauert. Top! Und mein Akku ist auch wieder voll. Bis jetzt keine Klagen und wenn doch, melde ich mich :p
 

Lara

New member
Sep 16, 2016
3
Hallo,
auch ich habe offenbar ein defektes Ladekabel bekommen. Ich habe mich hier durchs Forum gelesen und (vielen Dank für den Hinweis) das gleiche Problem wie andere: es lädt nur wenn das Handy ausgeschaltet ist. Gerade leihe ich mir ein anderes Kabel, und damit kann das Telefon auch angeschaltet laden. Ich hab schon vor 2 Wochen eine Mail an den Support geschickt. Blöde Frage vlt: aber kann ich auch einfach das defekte Kabel einsenden unter Angabe von Rechnungsnr. & -datum und ihr sendet ihr mir dann ein neues zu sobald es geht?
vg
 

detlefr

SHIFT Friend
Feb 6, 2015
1,845
Im Moment dauert es etwas länger mit dem support. Du wirst das Kabel höchstwahrscheinlich gar nicht einsenden müssen, um ein neues zu bekommen. Dein Kabel einfach so einsenden ist nicht so gut, da dann erst mühsam herausgesucht werden muss, wozu das gehört. Nutz doch erstmal das andere funktionierende Ladekabel, du bekommst 100%ig eine Antwort. Es geht nur ganz selten was verloren.
 

Elisa

Member
Mar 17, 2016
29
Hey Leute, ich habe mittlerweile das dritte Ladekabel von euch und dieses fängt oben am MicroUSB schon wieder an zu wackeln und scheint nicht immer korrekt zu "sitzen", dann lädt es nicht. Nachhaltigkeit sieht für mich anders aus, bitte findet dafür eine Lösung!
Ich versuche meins erstmal zu behalten, aber wenns gar nicht geht, melde ich mich. Ich musste das nur mal sagen, so finde ich es für mich äußerst ärgerlich - von der Nachhaltigkeit mal abgesehen.
 

detlefr

SHIFT Friend
Feb 6, 2015
1,845
Ohne dir zu nahe treten zu wollen, aber irgendetwas musst du mit Gewalt machen. Die Kabel halten normalerweise schon einiges aus. Wie steckst du es denn an?
 

Elisa

Member
Mar 17, 2016
29
Es gibt nur eine Möglichkeit, es anzustecken, oder? Zum Laden liegt es meist auf einer Kommode, weil schon am Anfang (nach einigen Tagen) ein leichter Wackelkontakt entstand. Der hat sich immer erweitert, sodass ich jetzt genau darauf achten muss, wie das Shift liegt, damit es auch lädt.
 

detlefr

SHIFT Friend
Feb 6, 2015
1,845
Die ganz neuen Kabel lassen sich beidseitig anstecken. Du erkennst sie daran, dass sie keine gerade Seite haben, die Ecken sind auf beiden Seiten abgerundet. Was für ein Shift hast du denn? Schau dir mal die usb Buchse genau an, ob sie aufgebogen ist. Dies ist allerdings nur beim Shift 5 möglich.
 

Elisa

Member
Mar 17, 2016
29
Ja, so ein beidseitiges Ding habe ich. Den Sinn davon habe ich allerdings noch nicht verstanden, wozu soll das gut sein?
Es liegt auch nicht nur am Anschluss, sondern mal lädt das Phone, mal nicht, je nachdem, wie das Kabel gerade liegt. Also zum Laden muss ich es in die richtige Position bringen.
 

detlefr

SHIFT Friend
Feb 6, 2015
1,845
Wenn du das Kabel und nicht die Steckverbindug in die richtige Lage bringen mussst, würde ich auf einen Defekt des Kabels tippen.
Der Vorteil von diesen Kabel ist, dass man nicht erst genau schauen muss, wo oben oder unten ist. Ich finde sie sehr praktisch.
 

jimmysimmister

New member
Nov 5, 2015
1
Hallo Sarah und Elisa,

ich hatte genau das gleiche Problem: von Anfang an hat das mitgelieferte Ladekabel nicht funktioniert, andere Kabel immer ein paar Wochen lang, später dann nur noch mit "im richtigen Winkel reindrücken" und irgendwann gar nicht mehr. Hab mein Shift5 dann auch aufgrund anderer Probleme eingeschickt und ein neues erhalten, bei dem zumindest dieses Problem nicht mehr auftaucht...
Ich würde also vermuten, es liegt weder am Kabel noch an dir, sondern an der Ladebuchse.
 

Elisa

Member
Mar 17, 2016
29
Danke für die Information! Das wäre ja mal eine einleuchtende Erklärung. Von außen sieht die Buchse ganz normal aus. Ist das Problem denn sonst noch nicht aufgetaucht?
Mir wird gerade ein neues Kabel zugeschickt, das werde ich erstmal weiter ausprobieren. Mal eben das Telefon an den Support zu schicken, ist natürlich relativ umständlich mit Datensicherung, Kontakte auf die Karte ziehen etc.
Das wäre für mich der letzte Schritt :?
 

detlefr

SHIFT Friend
Feb 6, 2015
1,845
Du könntest das Shift aufmachen und sehen bzw. messen, ob die Kontakte der usb Buchse Verbindung zur Hauptplatine haben. Eventuell müssen lediglich die Kontakte nachgelötet werden oder der Port muss ausgetauscht werden. Das ist allerdings nicht so einfach.
Ansonsten musst du es einsenden, damit es repariert wird.
 

Robocopter86

New member
Apr 19, 2017
2
Ich habe jetzt auch ein shift4 seit letzten Oktober und jedes Ladekabel das ich benutzt habe ging nach spätestens 2-3 Monaten nicht mehr, weil es wackelte und man immer ewig es zurechtschieben musste ich habe es anfangs noch nicht so schlimm gefunden aber nach dem 4-oder 5ten Ladekabel nervt es schon ein bisschen. Da die kabel aber bei anderen handys wie samsungs noch funktionieren wundert es mich schon ein bisschen. Wenn jemand eine Ahnung hat was der Fehler sein könnte bitte ich um eine Antwort.
 

detlefr

SHIFT Friend
Feb 6, 2015
1,845
Das könnte man nur beantworten, wenn man wüsste, wie du die Kabel verwendest. Normalerweise halten die Kabel, genauso lange wie andere. Wo gehen sie denn immer kaputt?
 

Robocopter86

New member
Apr 19, 2017
2
Das weiss ich ja eben nicht und ich glaube auch das es eher an dem Aschluss am handy liegt weswegen ich es gerne einsenden würde
 

Lillay

New member
Mar 29, 2017
4
Hallo,

habe das selbe Problem, das Shift5 lädt nur, wenn man das Kabel richtig an drückt, beim Loslassen rutscht es immer wieder zwei Millimeter raus und hört auf zu laden.

Ich würde mein Handy ungern einschicken, gibt es eine andere Möglichkeit?

Vielen Dank!
Liane
 

Lillay

New member
Mar 29, 2017
4
Das Problem besteht darin, dass die Löcher, die die kleinen Häckchen des Kabels greifen zu hoch angesetzt sind, sodass das Kabel nicht dicht genug festgehalten wird und kein Kontakt mehr besteht.
 

detlefr

SHIFT Friend
Feb 6, 2015
1,845
Geht es denn mit einem anderen Kabel? Wenn ja, brauchst du nur das Kabel tauschen. Wende dich dazu an support@shiftphones.com. Wenn ein anderes Kabel auch nicht funktioniert wird wohl der USB Port getauscht werden müssen. Du kannst auch das selber machen (eine Anleitung ist vorhanden), aber das ist nicht ganz so einfach. Auch dann musst du dich an den support wenden.
 
Status
Not open for further replies.