ID Wallet App kann nicht geladen werden?

Franzi

Member
Original poster
20 Juni 2021
6
Ich wollte die ID Wallet App runterladen,um den digitalen Führerschein einzurichten und bekomme die Meldung "Dein Gerät ist nicht mit dieser Version kompatibel". Weiß jemand, woran das liegen kann?
 

amartinz

ShiftOS Developer
ShiftOS Developer
SHIFT Staff
19 März 2018
1.095
26
Wolfsberg, Austria
Es scheint als ob sie nur Android 9 und aufwärts unterstützt.
Hat auch richtig schlechte Bewertungen, würde also meinen die App-Hersteller geben sich keine Mühe oder bekamen vom Management fragwürdige Anforderungen.

Am Besten die App-Hersteller kontaktieren und nach Kompatibilität mit 8.0 anfragen.

Immerhin laufen eine riesen Anzahl von Android Geräten unter 9.0 (Stand Februar 2021)
PixogBU.png
 
  • Like
Reaktionen: danielp