Shift 5me - USB Verbindung funktioniert nicht mehr

ZACKWAL

Member
Original poster
18 Mai 2022
6
Liebe Community,

das Shift 5me meiner Frau verbindet sich nicht mehr mit ihrem Win11 Laptop (ging aber schon) und auch nicht mit meinem Ubuntu Laptop.
Habe alle verfügbaren Kabel ausprobiert - auch das original gelieferte Shift-Kabel. Das Telefon wird immer geladen, aber nicht erkannt.
Die Einstellungen über "Verbundene Geräte" lassen sich nicht ändern, dieser Menüpunkt ist grau.
Eine Einstellung über die Entwickleroptionen auf MTP ist möglich, bewirkt aber nicht, dass das Gerät von Win11 oder Ubuntu erkannt wird.
Der MTP Treiber bei Windows ist auch aktualisiert, wie in mehreren Forenbeiträgen angeraten. Hilft leider nicht.
Hat jemand eine Idee, woran es liegen kann und weiss die Lösung des Problems ?

Vielen Dank vorab für eure Hilfe !
Steffen
 

Anhänge

  • IMG-20231026-WA0001.jpg
    IMG-20231026-WA0001.jpg
    182,4 KB · Aufrufe: 2
Hallo,
naja logische Folge wäre wenn alle externen Fehler ausgeschlossen werden können liegt das Problem intern. Könnte sein das der Port defekt ist, oder sich innen was gelöst hat, sofern da noch ein Stecker verbaut ist, weiß ich leider grad nicht auswendig.

Also Port prüfen auf Verschmutzung, selber aufschrauben und kontrollieren oder halt ab zum Shift Support.

mfg
 
Hallihallo,
ich habe das gleiche Problem jetzt mit meinem 6mq (SOS 3.10 G, Security Patch vom 25. Okt 23).

Bislang (zum letzen Mal erfolgreich vor einigen Monaten, eventuell vor dem Security Update) wurde das 6mq stets sowohl von meinem Ubuntu als auch vom WIN 10 problemlos erkannt - jeglicher Dateisystemzugriff aufs 6mq hat wunderbar funktioniert. Wenn ich das 6mq jetzt via USB c anschließe wird es nur noch geladen, die PC Betriebssysteme erkennen das "USB device" nicht mehr, so dass trotz nach wie vor in den Einstellungen erlaubtem USB Dateiaustausch ebendieser nicht mehr möglich ist. Und das mit diversen Kabeln.

@ZACKWAL: Wie ist es bei dir damals weitergegangen? Wie ist der Status bei dir inzwischen?

Gibt es noch andere mit dem Problem, egal ob 6mq oder 5me?
 
Also, wenn du schreibst "so dass trotz nach wie vor in den Einstellungen erlaubtem USB Dateiaustausch ebendieser nicht mehr möglich ist" scheint es ja so zu sein, dass die Datenverbinungsmöglichkeit von beiden Endstellen erkannt wird, aber dann doch nicht möglich ist.
Wurden verschiedene Kabel getestet? Oder funktioniert es mit dem selben Kabel mit einem anderen Phone? Also die eigentliche Frage: Lässt sich über Kreuz-Tests das Problem auf das 6mq einschränken?
 
Andere Kabel hat @IngoS ja schon probiert wenn ich richtig gelesen habe.
Glaube auch nicht das es an dem Update liegt, dann gäbe es wesentlich mehr Meldungen hier.
Würde mal wie @Archon schon vorgeschlagen hat das USB Modul ansehen. Vielleicht ein Wackler oder die Buchse ist zu verschmutzt.
 
Richtig: "Und das mit diversen Kabeln" (hab ich echt überlesen)
Trotzdem geht nicht eindeutig aus der Beschreibung heraus, dass alle Kreuztests durch sind (anderes Phone mit dem selben Kabel). Ich wollte wirklich nur darauf hinaus, dass eindeutig da 6mq das Problem hat. Und wenn das so ist, finde ich dieses Symptom schon sehr merkwürdig und hätte es als Supportfall eingestuft. Weil: auf meinem 6mq läut genau diese Version und ich kann die Datenverbindung nutzen (jetzt gerade nochmal getestet)...
 
  • Like
Reaktionen: danielp und IngoS
Die Buchse hatte ich auch schon gesäubert.
Ich werde das Gerät als nächstes mal (wieder) aufschrauben und alles festdrücken.
 
  • Like
Reaktionen: danielp
Ich würde vorschlagen, mir die Treiber auf Windows und Ubuntu anzuschauen und eventuell neu zu installieren. Vielleicht funktioniert es dann?
 
So, jetzt habe ich das 6mq auf- und wieder zugeschraubt, da war aber nix locker.

Ein anderes (Sumsang) Handy verbindet sich über das gleich USB Kabel problemlos mit meinem Ubuntu.

Da tomzet mit dem gleichen OS Stand das Problem nicht hat wird es leider langsam recht düster...

Dann habe ich vermutlich einen Hardware-Treffer (dass die Treiber sowohl auf Ubuntu und gleichzeitig auf WIN mit dem 6mq plötzlich nicht mehr tun, aber mit einem anderen Android Handy problemlos weiterlaufen glaube ich offengestanden nicht, werde ich bei Gelegenheit dann nochmal checken).

Blöd.

Danke für euren Beistand hier!

Ceterum censeo:
@ZACKWAL: Wie ist es bei dir damals weitergegangen? Wie ist der Status bei dir inzwischen?
 
Ich würde parallel mal den Support kontaktieren. Vermutlich ist irgendendetwas am Sub-PCB defekt.
 
Meiner Frau hat das Telefon aufgegeben. Da kam viel zusammen. Es gab Apps, die nicht mehr gingen, weil die Android Version zu alt war (und kein Upgrade möglich) und die Kamera(-Software) hat sie genervt. Daher haben wir das Problem mit der USB-Connectivity auch nicht mehr ergründet.
Sorry, dass ich da nix hilfreiches beitragen kann!
 
  • Like
Reaktionen: IngoS