SHIFT5.2 Sind Software-Update(s) schuld an Problemen mit Foto-Import?

Peter_123

New member
Jan 27, 2017
3
Seit ein paar Wochen gibt es bei meinem Shift5.2 Probleme, wenn ich Fotos vom Shiftphone über USB-Kabel auf meinen Laptop kopieren will.
Das Komische ist, dass auf meinem Laptop einige der Fotos angezeigt werden, aber nicht alle.
Neuere Fotos, die ich am selben Tag o. vor ein paar Tagen mit dem Shiftphone gemacht habe, werden auf dem Laptop meist gar nicht angezeigt. Auch einige der Ordner mit älteren Fotos sind unvollständig. Z. B. hatte ich an einem Tag in Oktober 20 Fotos gemacht, auf dem Laptop werden nur 8 davon angezeigt.
Von manchen Fotos werden nur die Thumbnails auf den Laptop importiert, aber nicht die eigentlichen, größeren Bilddateien.

Das Problem tritt auf, egal ob ich das Shiftphone als USB-Speicher, als Mediengerät oder als Kamera anschließe.
Wenn ich den Windows Explorer öffne u. die Ordner des Shiftphones öffne, werden nicht alle Ordner angezeigt. Wenn ich im Explorer den Namen einer Bilddatei, die sich auf dem Shiftphone befindet, bei der Explorer-Suche eingebe, findet diese nur das kleine Thumbnail-Bild, aber nicht die Originaldatei.
Wenn ich die Fotos über die „Fotos“-App von Windows 10 importieren will, werden entweder nur einige Bilder angezeigt u. importiert. Bei einigen Versuchen hat die „Fotos“-App von Windows auch kein USB-Gerät für den Import erkannt.

Ich vermute eine o. mehrere der folgenden möglichen Ursachen:
1.) Es könnte ein Update der Foto-App u./o. Galerie-App des Shiftphones stattgefunden haben.
2.) Es könnte an einem Windows 10-Update der letzten Wochen liegen.
3.) Es könnte ein Update der Apps (z. B. „Fotos“ von Windows) auf dem Laptop gegeben haben.

Weil das vollständige Kopieren aller Fotos vom Smartphone auf meinen Laptop vor mehreren Wochen noch ohne Probleme funktioniert hat, vermute ich ein automatisches Update als Ursache. Ich habe selbst kein Update aktiv durchgeführt, daher weiß ich nicht, welches schuld sein könnte.
Hat jemand eine Idee, wie ich das Problem lösen könnte?

Was als Notlösung funktioniert, ist dass ich vom Shiftphone aus Fotos per E-Mail-Anhang an mich selbst schicke. Dann kann ich diese Fotos ohne Probleme auf dem Laptop öffnen u. auch bearbeiten, was zeigt, dass die Bilddateien nicht beschädigt sind.
Aber dies kann ja keine Dauerlösung für das Problem sein. Denn es ist sehr zeitaufwändig, weil man immer nur sehr wenige Bilder pro E-Mail verschicken kann.
 

blackcat

Beta Tester
Nov 22, 2018
678
Gerät(e) / Device(s)
SHIFT6m
Seit ein paar Wochen gibt es bei meinem Shift5.2 Probleme, wenn ich Fotos vom Shiftphone über USB-Kabel auf meinen Laptop kopieren will.
Das Komische ist, dass auf meinem Laptop einige der Fotos angezeigt werden, aber nicht alle.
Neuere Fotos, die ich am selben Tag o. vor ein paar Tagen mit dem Shiftphone gemacht habe, werden auf dem Laptop meist gar nicht angezeigt. Auch einige der Ordner mit älteren Fotos sind unvollständig. Z. B. hatte ich an einem Tag in Oktober 20 Fotos gemacht, auf dem Laptop werden nur 8 davon angezeigt.
Von manchen Fotos werden nur die Thumbnails auf den Laptop importiert, aber nicht die eigentlichen, größeren Bilddateien.

Das Problem tritt auf, egal ob ich das Shiftphone als USB-Speicher, als Mediengerät oder als Kamera anschließe.
Wenn ich den Windows Explorer öffne u. die Ordner des Shiftphones öffne, werden nicht alle Ordner angezeigt. Wenn ich im Explorer den Namen einer Bilddatei, die sich auf dem Shiftphone befindet, bei der Explorer-Suche eingebe, findet diese nur das kleine Thumbnail-Bild, aber nicht die Originaldatei.
Wenn ich die Fotos über die „Fotos“-App von Windows 10 importieren will, werden entweder nur einige Bilder angezeigt u. importiert. Bei einigen Versuchen hat die „Fotos“-App von Windows auch kein USB-Gerät für den Import erkannt.

Ich vermute eine o. mehrere der folgenden möglichen Ursachen:
1.) Es könnte ein Update der Foto-App u./o. Galerie-App des Shiftphones stattgefunden haben.
2.) Es könnte an einem Windows 10-Update der letzten Wochen liegen.
3.) Es könnte ein Update der Apps (z. B. „Fotos“ von Windows) auf dem Laptop gegeben haben.

Weil das vollständige Kopieren aller Fotos vom Smartphone auf meinen Laptop vor mehreren Wochen noch ohne Probleme funktioniert hat, vermute ich ein automatisches Update als Ursache. Ich habe selbst kein Update aktiv durchgeführt, daher weiß ich nicht, welches schuld sein könnte.
Hat jemand eine Idee, wie ich das Problem lösen könnte?

Was als Notlösung funktioniert, ist dass ich vom Shiftphone aus Fotos per E-Mail-Anhang an mich selbst schicke. Dann kann ich diese Fotos ohne Probleme auf dem Laptop öffnen u. auch bearbeiten, was zeigt, dass die Bilddateien nicht beschädigt sind.
Aber dies kann ja keine Dauerlösung für das Problem sein. Denn es ist sehr zeitaufwändig, weil man immer nur sehr wenige Bilder pro E-Mail verschicken kann.
Hast Du die Möglichkeit, den Datentransfer mal mit einem anderen Betriebssystem (Linux, ggf. mit Live-CD/DVD/Stick oder Apple) zu überprüfen? Dann könntest Du schon mal feststellen, ob es an Windows oder dem Handy liegt.