VoLTE und Wifi Calling deutsche/europäische Provider

Ozzy

Alpha Tester
Beta Tester
21 Oktober 2020
238
Habt ihr eigentlich mal Feedback von euren Telefoniepartnern bezüglich der Sprachqualität bei VoWLAN bekommen? Mir wurde eine extrem blecherne Qualität bescheinigt. Die Internetverbindung ist ziemlich gut und ich bin normalerweise recht nah dran am Router
 

LudwigXIV

Alpha Tester
Beta Tester
17 Oktober 2019
63
Habt ihr eigentlich mal Feedback von euren Telefoniepartnern bezüglich der Sprachqualität bei VoWLAN bekommen? Mir wurde eine extrem blecherne Qualität bescheinigt. Die Internetverbindung ist ziemlich gut und ich bin normalerweise recht nah dran am Router
Also bisher hat sich das beim Gegenüber immer deutlich besser als Mobilfunk angehört.
Blecherne Sprache bei VoIP lässt - je nach Codec - auf erhöhten Jitter schließen, falls dir das weiter hilft.
 

Ozzy

Alpha Tester
Beta Tester
21 Oktober 2020
238
Okay, danke! Sagte mir bisher nichts, aber google hilft ;) Als eine Ursache werden zum Beispiel schlecht abgeschirmte Kabel genannt. Das ist relativ interessant, denn als ich den Kabel-Router anschloss, dachte ich noch so "Hm, das Kabel ist etwas dünn, mal testen". Gab aber, was die Geschwindigkeiten anging, nie Probleme. Aber vielleicht dann bei "zeitkritischen" Anwendungen. Ich ziehe demnächst um und dann achte ich mal auf ein besseres Kabel, vielleicht macht das etwas.
 

eTaurus

Beta Tester
18 Februar 2020
11
Ich hole diesen Thread wieder hervor, da ich nach dem letzten Update SHIFT6MQ.SOS.3.2.G.20210423 für mein SHIFT6mq endlich wieder LTE ohne Abstürze einschalten kann (obwohl ich den Härtetest in Örebro noch nicht machen konnte). Ich wohne in Schweden und habe einen Vertrag bei Comviq (Tele 2). Auf der Webseite des Anbieters steht sinngemäß, dass VoLTE und VoWIFI in meinem Vertrag enthalten sind und nichts gesondert aktiviert werden muss.
Trotzdem kann ich weder das eine noch das andere in den Einstellungen aktivieren. Meine Nachforschungen haben ergeben, dass es irgendeine Interaktion zwischen Mobilfunkanbieter und Telefonhersteller braucht.

Habt ihr Ideen, an welcher Stelle ich den Hebel am Besten ansetze?
 

LudwigXIV

Alpha Tester
Beta Tester
17 Oktober 2019
63
Trotzdem kann ich weder das eine noch das andere in den Einstellungen aktivieren. Meine Nachforschungen haben ergeben, dass es irgendeine Interaktion zwischen Mobilfunkanbieter und Telefonhersteller braucht.

Habt ihr Ideen, an welcher Stelle ich den Hebel am Besten ansetze?
Ich bin mir da nicht sicher was alles benötigt wird, aber mein Verständnis ist, dass die APN settings passen müssen (wird i.d.R. bereits bei der Einrichtung gesetzt) und VoLTE und/oder VoWIFI aktiviert sein müssen (in den Einstellungen).
Mich hat anfangs irritiert, dass es kein Symbol in der Statusleiste gibt sobald ein VoX aktiviert ist, das kenne ich von anderen Handys anders. Es fällt also erst auf, wenn man tatsächlich einen Anruf durchführt, hier wird bei mir entweder 'HD Anruf' oder 'WLAN Anruf' angezeigt.
 

eTaurus

Beta Tester
18 Februar 2020
11
Ich bin mir da nicht sicher was alles benötigt wird, aber mein Verständnis ist, dass die APN settings passen müssen (wird i.d.R. bereits bei der Einrichtung gesetzt) und VoLTE und/oder VoWIFI aktiviert sein müssen (in den Einstellungen).
Ich sehe in den Einstellungen noch nicht einmal eine Option, um VoLTE und VoWIFI zu aktivieren.
Ich werde mal versuchen, nach den Angaben meines Anbieters einen neuen APN zu erstellen.
Wenn das nicht hilft, muss ich wohl mal bei meinem Anbieter nachfragen. Vielleicht ist es an der Zeit für eine neue SIM.
 

danielp

SHIFT Friend
Alpha Tester
Alpha Tester
22 September 2019
2.994
Zieh mal oben die Statusleiste runter und such Mobile Daten, da länger drauf drücken, und schon siehst du VoLTE;)
Genau, und in den Netzwerk-Einstellungen heißt es bei älteren Versionen "4G Calling" oder "4G Anrufe". Seit den letzten Update heißt es Erweiterter 4G LTE-Modus. Ist noch ein wenig inkonsistent aber daran wird auch gearbeitet!
 

eTaurus

Beta Tester
18 Februar 2020
11
Zieh mal oben die Statusleiste runter und such Mobile Daten, da länger drauf drücken, und schon siehst du VoLTE;)
Genau, und in den Netzwerk-Einstellungen heißt es bei älteren Versionen "4G Calling" oder "4G Anrufe". Seit den letzten Update heißt es Erweiterter 4G LTE-Modus. Ist noch ein wenig inkonsistent aber daran wird auch gearbeitet!
Screenshot_20210508-171833_Einstellungen.pngScreenshot_20210508-171900_com.qualcomm.qti.networksetting.png
Wenn es so einfach wäre, hätte ich es schon geschafft. Wie ich oben schrieb, gibt es die Option bei mir nicht, wie ihr auf den Screenshots sehen könnt.
 

danielp

SHIFT Friend
Alpha Tester
Alpha Tester
22 September 2019
2.994
Wenn es so einfach wäre, hätte ich es schon geschafft. Wie ich oben schrieb, gibt es die Option bei mir nicht, wie ihr auf den Screenshots sehen könnt.
Wollte nur sagen wo es sein sollte ;)

Dann würde ich mich mal beim Anbieter melden. Vielleicht ist es zwar im Vertrag enthalten muss aber erst aktiviert werden. Damit können wir zumindest ausschließen das es eventuell nicht am Provider liegt!
 
  • Like
Reaktionen: NoG....eFan

helmut.b

Member
22 Mai 2021
9
Ich finde bei meinem 6m auch keine Einstellungsmöglichkeit für WLAN-Calling. Lt. Congstar ist es aber möglich - liegst am Shift?
 

helmut.b

Member
22 Mai 2021
9
Besten Dank, die Einstellung hab ich nun gefunden. Will ich aber einen Anruf tätigen, kommt die Meldung: "Es ist kein Mobilfunknetz verfügbar. Stelle zum Telefonieren eine WLAN-Verbindung her.". Im WLAN bin ich aber .. :unsure:
 
  • Like
Reaktionen: Jan B.

Jan B.

Beta Tester
20 Februar 2021
323
Besten Dank, die Einstellung hab ich nun gefunden. Will ich aber einen Anruf tätigen, kommt die Meldung: "Es ist kein Mobilfunknetz verfügbar. Stelle zum Telefonieren eine WLAN-Verbindung her.". Im WLAN bin ich aber .. :unsure:
Ich nutze diese Einstellung nicht. Habe es aber eben ausprobiert. Bei beiden Versionen (Bevorzugung von WLAN oder Mobilfunknetz) habe ich keine Fehlermeldung erhalten. Allerdings habe ich mit Sicherheit einen anderen Router und einen anderen Mobilfunkanbieter. Ich empfehle dazu sich mal mit den Grundlagen auseinander zu setzen: Link
 
Zuletzt bearbeitet:

helmut.b

Member
22 Mai 2021
9
es wird kaum mit dem Router zu tun haben, wenn das Mobiltelefon wie oben (auch bei beiden Versionen) anzeigt, obwohl eine WLAN-Verbindung besteht und alle anderen Funktionen mit WLAN problemlos sind, oder? FritzFon funktioniet übrigens auch - aber ich will ja nicht via FN-Nummer telefonieren, sondern, wg. schlechtem Mobilfunknetz via Mobilnr.
 

Jan B.

Beta Tester
20 Februar 2021
323
Bei meinem Router musste ich dieses Protokoll erst frei geben (VoIP). Wenn das bei Ihnen nicht der Fall ist kann es mMn nur am Mobilfunkanbieter scheitern.
 

LudwigXIV

Alpha Tester
Beta Tester
17 Oktober 2019
63
Besten Dank, die Einstellung hab ich nun gefunden. Will ich aber einen Anruf tätigen, kommt die Meldung: "Es ist kein Mobilfunknetz verfügbar. Stelle zum Telefonieren eine WLAN-Verbindung her.". Im WLAN bin ich aber .. :unsure:
Ich weiß das ist die ultimative Helpdesk-Antwort, aber starte mal neu! Internetzugriff über dein WLAN funktioniert problemlos? Ich finde Android da ein bisschen seltsam, bei mir meinte ein Handy nach einer DSL-Störung mal tagelang in diesem WLAN gäbe es kein Internet :rolleyes:
Und evtl. muss VoWifi bei Congstar noch aktiviert werden? Die APN Settings sind auch i.O.? Bei mir (o2) hat das direkt nach dem Einschalten funktioniert.
Zur Sicherheit auch nochmal in den Einstellungen -> Netzwerk/Internet -> Mobilfunk die Option 'erweiterter 4G LTE Modus' einschalten (VoLTE)!
 
  • Like
Reaktionen: Jan B.

LudwigXIV

Alpha Tester
Beta Tester
17 Oktober 2019
63
Bei meinem Router musste ich dieses Protokoll erst frei geben (VoIP). Wenn das bei Ihnen nicht der Fall ist kann es mMn nur am Mobilfunkanbieter scheitern.
Guter Hinweis, die Fritzbox bietet auch eine Option VoIP zu blockieren. Je nach Provider ist das sicherlich gesetzt!

Edit: Sorry für den Doppelpost, ich war zu blöd auf meinem Handy zwei Posts zu zitieren, mittlerweile hab ich rausgefunden wie es geht :rolleyes:
 
Zuletzt bearbeitet:
  • Like
Reaktionen: Jan B.

helmut.b

Member
22 Mai 2021
9
wie geschrieben, ich kann via FritzFon telefonieren, dann funktioniert natürlich VoIP - auch mit diesem Gerät - und laut Congstar ist sowohl WLAN-Call als auch VoLTE möglich und im Shift auch aktiviert, außerdem erscheint die Fehlermeldung "Es ist kein Mobilfunknetz verfügbar. Stelle zum Telefonieren eine WLAN-Verbindung her." beim Versuch eines Telefonats - und neu gestartet habe ich das Shift inzwischen auch. Der Congstar-Mensch wollte sich einlesen und mir 'ne Mail schicken (was echt nett wäre). Das war aber vor der Aufklärung hier, wie ich WLAN-Call überhaupt aktiviert bekomme ... aber mein Einduck ist, dass es entweder ein Android-, aber vrmutlich eher ein Shift-Problem ist ...
 

LudwigXIV

Alpha Tester
Beta Tester
17 Oktober 2019
63
wie geschrieben, ich kann via FritzFon telefonieren, dann funktioniert natürlich VoIP - auch mit diesem Gerät - und laut Congstar ist sowohl WLAN-Call als auch VoLTE möglich und im Shift auch aktiviert, außerdem erscheint die Fehlermeldung "Es ist kein Mobilfunknetz verfügbar. Stelle zum Telefonieren eine WLAN-Verbindung her." beim Versuch eines Telefonats - und neu gestartet habe ich das Shift inzwischen auch. Der Congstar-Mensch wollte sich einlesen und mir 'ne Mail schicken (was echt nett wäre). Das war aber vor der Aufklärung hier, wie ich WLAN-Call überhaupt aktiviert bekomme ... aber mein Einduck ist, dass es entweder ein Android-, aber vrmutlich eher ein Shift-Problem ist ...
Nein, wenn die Fritz-Fon-App funktioniert, heißt das nicht, dass VoIP-Gespräche generell erlaubt sind - die Fritzbox unterscheidet zwischen "internem" VoIP (also an der Fritzbox angemeldeten Geräten, dazu zählt auch die Fritz-Fon-App) und 3rd-party-VoIP-Gesprächen ins Internet.
Ich habe keine aktuelle Fritzbox mehr, aber bei dem Gerät was hier rumfliegt ist die Option unter Telefonie - Eigene Rufnummern - Anschlusseinstellungen zu finden (und auf dem Screenshot ausgeschaltet, so funktionierts):
1621704042578.png
Ein Shift-Problem ist das nicht, bei mir funktionierte das ab dem ersten Tag und ich habe mittlerweile diverse OS-L und OS-G Varianten durch, auch die Beta-Versionen. Mit o2 funktioniert das einwandfrei, daher tippe ich eher auf das Setup bei Congstar oder ein Problem mit den APNs.
Geht es denn mit derselben SIM-Karte im selben WLAN auf einem anderen Gerät? Hat es z.B. auf deinem alten Handy funktioniert? Das würde deine Vermutung in Richtung Bug in Shift-OS mit Congstar untermauern!

Evtl. brauchst du auch ne neue SIM? Ich glaube, dass VoLTE/VoWIFI ein bestimmtes SIM-Profil auf der Karte braucht - da bewege ich mich jetzt aber auf ganz dünnem Eis, vielleicht kann da einer der Profis was dazu sagen?! Gibt es hier im Forum jemanden bei dem es mit Congstar funktioniert?
 

helmut.b

Member
22 Mai 2021
9
Die Fritzboxeinstellungen sind nicht das Problem, Internettelefonie ist auch von 'externen' Geräten nicht unterbunden ... ich habe leider kein anderes Smartphone, mit dem ich das probieren könnte. Werde, wenn ich mal wieder in einem Mobilfunknetz mit LTE bin probieren, ob VoLTE funktioniert, denn nach Aufruf von *#*#4636#*#* wird mir beim IMS-Status "nicht registriert" angezeigt - möglicherweise also doch ein Congstar-Problem ...
 
  • Like
Reaktionen: Jan B. und LudwigXIV

Jan B.

Beta Tester
20 Februar 2021
323
Die Fritzboxeinstellungen sind nicht das Problem, Internettelefonie ist auch von 'externen' Geräten nicht unterbunden ... ich habe leider kein anderes Smartphone, mit dem ich das probieren könnte. Werde, wenn ich mal wieder in einem Mobilfunknetz mit LTE bin probieren, ob VoLTE funktioniert, denn nach Aufruf von *#*#4636#*#* wird mir beim IMS-Status "nicht registriert" angezeigt - möglicherweise also doch ein Congstar-Problem ...
Nicht unbedingt. Ein Freund ist Vertragskunde bei D1 und an seinem Wohnort hat er nur am Fenster einen Funkempfang wo er zu verstehen ist. Alternative Funknetze gibt es nicht bei ihm. Auch er hat mich schon geholt, wir sind alle Einstellungen durch gegangen. Telekom behauptet das geht. Geht aber nicht. Würde mich daher brennend interessieren ob es jemanden gibt im D1 Netz der das nutzen kann.
 

LudwigXIV

Alpha Tester
Beta Tester
17 Oktober 2019
63
Nicht unbedingt. Ein Freund ist Vertragskunde bei D1 und an seinem Wohnort hat er nur am Fenster einen Funkempfang wo er zu verstehen ist. Alternative Funknetze gibt es nicht bei ihm. Auch er hat mich schon geholt, wir sind alle Einstellungen durch gegangen. Telekom behauptet das geht. Geht aber nicht. Würde mich daher brennend interessieren ob es jemanden gibt im D1 Netz der das nutzen kann.
Das wär mal interessant! Vielleicht findet sich ja hier im Forum ein Kunde im D1-Netz, der das nutzt - kann ja nicht sein, dass alle Shift-User den rosa Riesen meiden (auch wenn ich das begrüßen würde [Achtung: Hierbei handelt es sich um eine freie Meinungsäußerung!]) :p
Lt. Webseite muss die "Tarifoption" gebucht sein - und Obacht: Beim Shift OS wird aktuell nicht in der Statusleiste angezeigt. Dass VoWLAN aktiv ist, man merkt das erst beim eingehenden oder abgehenden Anruf auf dem Anrufbildschirm - hier wird dann WLAN-Anruf oder HD Anruf (bei VoLTE) angezeigt.
 
  • Like
Reaktionen: Jan B.

Ozzy

Alpha Tester
Beta Tester
21 Oktober 2020
238
Geht es um VoWIFI und VoLTE allgemein oder irgendwas spezielleres? Allgemein nutze ich beides als Telekom-Kunde (und ich bin mir sicher, dass sich auch andere schon dementsprechend geäußert hatten). Das war beides in meinem Tarif standardmäßig aktiviert, allerdings ist der auch noch nicht so alt.
 
  • Like
Reaktionen: Jan B.

LudwigXIV

Alpha Tester
Beta Tester
17 Oktober 2019
63
@helmut.b nutzt Congstar und kann keine Anrufe über Wlan absetzen, wenn er keinen Mobilfunkempfang hat, wir versuchen die Ursache zu finden.
Und ein Freund von @Jan B. kann das auch nicht nutzen als D1 Kunde.
 
  • Like
Reaktionen: Jan B.

Ozzy

Alpha Tester
Beta Tester
21 Oktober 2020
238
Ja, soweit hatte ich das verfolgt. Bei mir funktioniert das auf jeden Fall gut, in meiner Wohnung habe ich z. B. je nach Position keinen oder fast keinen Empfang und kann über VoWIFI perfekt telefonieren. In der Magenta-App steht bei meinem Vertrag "VoLTE und WLAN Call inklusive"
 
  • Like
Reaktionen: LudwigXIV und Jan B.

Jan B.

Beta Tester
20 Februar 2021
323
Ich vermute hier liegt das am Service der Telekom. Wenn man da anruft landet man in einem Callcenter wo man eher darauf geschult ist Verträge zu verkaufen oder zu verlängern aber bei solchen technischem Details gibt es Glaskugelantworten.
 

helmut.b

Member
22 Mai 2021
9
Danke Ludwig - ich frage mich, ob es nicht auch an Android 8 liegen könnte. wenn es bei Euch funktioniert: auch mit 6m und android 8?