Weckton über Handy LSP bei verbundenem Bluetooth Kopfhörer

motorradsocke

Original poster
Beta Tester
1 August 2018
12
An meinem "alten" Shift6m mit Android 8 konnte ich mit der Wecker App " sanfter Wecker " über einen Schieberegler Kopfhörer "ignorieren" aktivieren was auch funktioniert hat. Bei meinem neuen Shift6mq mit Android 10 gibt es den Schieberegler auch noch, nur funktionieren tut das nicht.
Kann mir jemand sagen an was das liegt? Android 10? ShiftOS?

Vielen Dank
Viele Grüße Micha
 

motorradsocke

Original poster
Beta Tester
1 August 2018
12
Das hat mir der App Entwickler geantwortet, demzufolge müsste es an der ShiftOS liegen.

Hallo Herr Sommer,
in Android gibt es verschiedene Kanäle über die man einen Ton abspielen kann.
Wenn Sie Kopfhörer ignorieren aktiviert haben, dann wird der Alarmkanal abgespielt.
Wenn die Kopfhörer ignorieren deaktivieren, dann wird der Medienkanal abgespielt, so wie auch z.B. bei einem Youtube Video.
Die Kanäle haben genau den Zweck dass z.B. für Alarme der Ton auch immer über den Lautsprecher des Gerätes kommt.
Ich habe es auf einem Samsung Tablet mit Android 10 probiert, es funktioniert korrekt.
Wenn dies jetzt bei Ihnen trotzdem nicht korrekt funktioniert dann vermute ich dass es vielleicht eine spezielle Einstellung auf Ihrem Gerät gibt die dafür verantwortlich ist.
Schauen Sie mal in die Bluetooth-Einstellungen und auch in die Einstellungen für Benachrichtigungen für die App.
Sie können bei Gentle Wakeup in den Alarmeinstellungen die finale Lautstärke des Alarms ändern und hören dann immer eine Vorschau. So wissen Sie schon ob es etwas geändert hat.
In einigen Foren hatte auch ein Zurücksetzen des Gerätes geholfen. Vielleicht versuchen Sie aber erstmal einen Neustart. Außerdem können Sie vergleichen wie sich der Standard Androidwecker verhält. Dann wissen Sie ob es ein Problem nur mit Gentle Wakeup ist oder allgemeiner Natur.
 

NatureIsSpeaking

Alpha Tester
21 Oktober 2020
5
An meinem "alten" Shift6m mit Android 8 konnte ich mit der Wecker App " sanfter Wecker " über einen Schieberegler Kopfhörer "ignorieren" aktivieren was auch funktioniert hat. Bei meinem neuen Shift6mq mit Android 10 gibt es den Schieberegler auch noch, nur funktionieren tut das nicht.
Kann mir jemand sagen an was das liegt? Android 10? ShiftOS?

Vielen Dank
Viele Grüße Micha
Ich habe diesen Schieberegler nicht. =(. Weder bei der Standard-Uhr App noch bei der der "Simple-Tools"-Reihe.
 

Martin S.

SHIFT Friend
Alpha Tester
15 Februar 2020
1.110
Motorradsocke schreibt ja auch, dass er den Schieber in einer App namens "Sanfter Wecker" benutzt 🙂
 
  • Like
Reaktionen: danielp

Jan-Niklas

Beta Tester
21 April 2021
9
Germany
Moin zusammen,

mein lang erwartetes Shift6mq ist heute angekommen und ich bin soweit sehr zufrieden.

Habe direkt das ShiftOS-L geflashed und microG installiert.

Nun ist mir jedoch der eine oder andere Bug aufgefallen, wovon ich hier den, meiner Meinung nach, problematischsten vorstellen möchte.

Und zwar höre ich gerne zum Einschlafen Musik oder Hörbücher.
Hierzu nutze ich Ohrhörer.
Nun ist mir beim Testen aufgefallen, das wenn die Ohrhörer eingesteckt sind es scheinbar keine Möglichkeit gibt dem System mitzuteilen, dass man bei Anrufen oder Weckeralarm den Klingelton auf beiden Outputs haben möchte.

Ich habe vorher ein LG G5 mit Resurrection Remix benutzt,wo dies problemlos möglich war.

Es wäre super wenn mir entweder jemand verraten kann wo ich diese Option finde oder dies zeitnah implementiert werden könnte,da ich für meinen Teil dies als recht wichtig betrachte.

Als Apps nutze ich Aimp und SleepAsAndroid.

Nette Grüße
Jan-Niklas