SOS.3.1.G.20210319

Status
Für weitere Antworten geschlossen.

amartinz

ShiftOS Developer
Original poster
ShiftOS Developer
SHIFT Staff
19 März 2018
1.095
26
Wolfsberg, Austria
Wir haben soeben eine neue ShiftOS-G Version für das SHIFT6mq veröffentlicht.
Du solltest das Update bald in der OTA App (Einstellungen -> System -> Erweitert -> Systemaktualisierung) finden!

Falls du das Update manuell installieren willst, kannst du sie über unsere Download Seite downloaden:

Die manuelle Installation erfolgt über die OTA App:
  1. OTA Update Datei herunterladen und auf den internen Speicher des Gerätes ablegen
  2. Einstellungen -> System -> Erweitert -> Systemaktualisierung
  3. Rechts oben drei Punkte -> Installiere lokale Datei
  4. Die OTA Update Datei auswählen
    1. ggf muss bei der Auswahl wieder rechts oben auf die drei Punkte gedrückt werden und "Int. Speicher anzeigen" ausgewählt werden.
    2. Danach den Drawer öffnen (links oben die drei Striche und "SHIFT6mq" auswählen) und die heruntergeladene Datei (SHIFT6MQ.SOS.3.1.G.20210319-RELEASE-OTA_FROM_20210105.zip) auswählen.
  5. Die Installation durchführen lassen (Gerät nicht neustarten!) und am Ende wenn aufgefordert das Gerät neustarten.
    • ACHTUNG: Die Systemaktualisierung-App älterer Versionen hat beim lokalen installieren noch ein Anzeigeproblem. Die Infos erscheinen nur oben in den Benachrichtigungen. Deswegen bitte die Benachrichtigungen während dem Update beobachten und nach Abschluss das SHIFT6mq rebooten.
  6. Verifizieren, dass das Update installiert wurde
    1. Einstellungen -> System -> Erweitert -> Systemaktualisierung
    2. Auf dieser Ansicht sollte folgendes angezeigt werden
      • ShiftOS
        3.1 G
        Android 10
        axolotl - release
        19. März 2021

Wechsel zwischen ShiftOS-G und ShiftOS-L​


Falls vorher ShiftOS-L installiert war, ist außerdem ein Zurücksetzen auf Werkseinstellungen notwendig!
Das heißt, nach der Installation des OTA Updates NICHT NEUSTARTEN sondern stattdessen in den Einstellungen auf Werkseinstellung zurücksetzen und das Gerät löscht alle Daten und startet ins neue ShiftOS-G.

Das Zurücksetzen kann aber auch jederzeit via Recovery durchgeführt werden:

  1. Das Gerät ausschalten
  2. Den POWER und den VOLUME RUNTER Knopf gleichzeitig drücken und gedrückt halten, bis das SHIFT Logo erscheint
  3. Die beiden Tasten wieder auslassen und warten, bis die Recovery gestartet ist
    1. Navigation: Lautstärketasten navigieren, mit dem Power Knopf auswählen
  4. Nach Wipe data/factory reset navigieren und mit dem Power Knopf bestätigen
  5. Factory data reset auswählen und bestätigen
  6. Nach Fertigstellung zu Reboot system now navigieren und den Power Knopf betätigen

Anmerkungen​

Bitte überprüfe nach dem Update deine APN Einstellungen!

Einstellungen -> Netzwerk & Internet -> Mobilfunknetz -> Erweitert -> Zugangspunkte (APNs)

Um sie auf den Standard zurückzusetzen, drücke rechts oben auf die drei Punkte und wähle "Auf Standard zurücksetzen" aus.
Es ist möglicherweise notwendig die APN Einstellungen deines Mobilfunkanbieters manuell einzutragen.

Änderungen​

  • Abstürze
    • Es wurden Probleme mit dem SMS-Empfang behoben
    • Es wurden WLAN Abstürze behoben
  • Audio
    • Mikrofon Optimierungen für Sprachnachrichten
  • Apps
    • Ein Problem mit dem FM-Radio wurde behoben, welches verhinderte, dass mit der Headset-Steuerung ein aktiver Anruf aufgelegt werden kann.
  • Batterie
    • Verbessertes Laden mit Power Delivery bei geringem Ladezustand des Akkus
  • Bluetooth
    • Bluetooth HID Unterstützung
    • Bluetooth Optimierungen
  • Display
    • Verbesserungen bei der Display-Kalibrierung wurden vorgenommen
  • Kamera
    • Behebung von Abstürzen
    • Optimierung der Kalibrierungen
    • Verbesserungen der Kamera-App
  • Security
    • Security Patch Level 2021-02-05 (Patches bis 2021-03-05 inkludiert)
  • Sensoren
    • Optimierung des Annäherungs-Sensors während einem Telefon-Gespräch
  • Sonstige Änderungen
    • Grafische Änderungen im Bootloader-Menü
    • Qualcomm Baseline Upgrade auf LA.UM.8.3.r1-08800-sdm845.0
    • Upgrade des GMS Pakets auf 202102

-----

Feedback, Kritik, usw, welche diese Version betreffen bitte hier bei diesem Thread posten.

Wünsche und Featurevorschläge bitte in einem separaten Thread :)
 
Zuletzt bearbeitet:

Martin S.

SHIFT Friend
Alpha Tester
15 Februar 2020
1.114
da ich befürchte, dass die alte durch das ständige heraus- und wieder hineinrutschen beim Akku herausnehmen irgendwie beschädigt wurde - übrigens ein extrem blöder Mechanismus meiner Ansicht nach. Ich fände es besser, wenn man die Sim wie bei anderen Handys üblich einfach hineinschieben könnte und sie dann dort verbliebe, anstatt von alleine hinauszurutschen wenn kein Akku einliegt.

Hallo 🙂
Da muesste ich mal kurz nachhaken: Das liest sich fast so, als waere deine SIM nicht korrekt eingerastet?
Die SIM-Slots im 6mq haben einen push-lock Mechanismus, man muss sie also, z.B. mit dem kleinen Fingernagel soweit in den Slot schieben bis sie hoerbar/fuehlbar einrasten!
Dann bleibt die SIM auch an ihrem Platz, selbst wenn der Akku entfernt wird (y)

Zum entfernen der SIM ist ein erneuter Druck auf die Karte noetig, damit das Schloss entriegelt wird, wenn man die SIM in den Slot reindrueckt macht es wieder einen "Klick" und sie wird aus dem Slot rausgeschoben.

Kannst du das mal checken?
 

JohannaH

Beta Tester
6 April 2021
17
Hallo 🙂
Da muesste ich mal kurz nachhaken: Das liest sich fast so, als waere deine SIM nicht korrekt eingerastet?
Die SIM-Slots im 6mq haben einen push-lock Mechanismus, man muss sie also, z.B. mit dem kleinen Fingernagel soweit in den Slot schieben bis sie hoerbar/fuehlbar einrasten!
Dann bleibt die SIM auch an ihrem Platz, selbst wenn der Akku entfernt wird (y)

Zum entfernen der SIM ist ein erneuter Druck auf die Karte noetig, damit das Schloss entriegelt wird, wenn man die SIM in den Slot reindrueckt macht es wieder einen "Klick" und sie wird aus dem Slot rausgeschoben.

Kannst du das mal checken?
Hallo Martin,
so kenne ich es auch von anderen Handys und das habe ich versucht, allerdings klappte das nicht... bis ich jetzt nochmal mit Gewalt (echt doll, mit dem Nagel wie du sagst!) nachgedrückt habe - jetzt ist sie eingerastet! Ich bin gespannt, ob es jetzt funktioniert.. das wäre ja großartig, wenn's nun nur daran lag! Dann wärst du wirklich mein Tagesretter! Was sage ich, Wochenretter!
Johanna

Edit: Funktioniert leider nicht :-( Habe es schon befürchtet - denn die Sim wurde ja zumindest in dem einen Sim-Slot immer erkannt und funktionierte vor dem Update ja auch problemlos, wahrscheinlich war der Akku fest genug, um sie ordentlich reinzudrücken... :-( Aber trotzdem danke für den Tipp, jetzt sitzt sie zumindest auch von alleine fest!!!

Edit: Nun wird die Sim im 2. Sim-Slot immerhin erkannt!!! Danke!!! Ein Problem weniger ;-) (auch hier aber keine Verbindung vorhanden, ich probiere nochmal etwas rum...)
 
Zuletzt bearbeitet:
  • Love
Reaktionen: Martin S.

DerSeegler

Member
21 Oktober 2020
5
Da ich auch WinSim habe und auch ein paar Probleme hatte hier die APN Daten die bei mir funktioniert haben:
APN: internet
Port: 8080
Server: 82.113.100.38

Den Rest habe ich gar nicht angefasst. Somit steht bei mir MVNO auch auf 26207.

Das langsame SMS Versenden beobachte ich übrigens auch.
 
  • Like
Reaktionen: Martin S.

JohannaH

Beta Tester
6 April 2021
17
Da ich auch WinSim habe und auch ein paar Probleme hatte hier die APN Daten die bei mir funktioniert haben:
APN: internet
Port: 8080
Server: 82.113.100.38

Den Rest habe ich gar nicht angefasst. Somit steht bei mir MVNO auch auf 26207.

Das langsame SMS Versenden beobachte ich übrigens auch.
Funktioniert bisher leider auch nicht bei mir. Habe nochmal bei Winsim angerufen. Das Netz ist bei mir wohl uneingeschränkt verfügbar momentan. Mit meinem alten Handy geht es auch. Der Herr sagte, dass es am ehesten ein Hardware-Problem sei, da die APN-Einstellungen sich grundsätzlich nicht auf Telefonie und SMS auswirkten. Sieht wohl angesichts angehängter Darstellung wirklich so aus. Ich probiere nochmal die neue Sim wenn sie da ist (netterweise sagte der Hotline-Mensch schon: vermutlich herausgeschmissenes Geld). Ansonsten heißt es wohl einschicken / zurückschicken... :(
 

Anhänge

  • Screenshot_20210410-121148_Einstellungen.png
    Screenshot_20210410-121148_Einstellungen.png
    66,1 KB · Aufrufe: 58

Blaukraut

Alpha Tester
Beta Tester
20 November 2019
68
Schon damals fiel mir auf, dass bei ihm (Google Phone) der MVNO-Typ nicht vergeben ist, bei mir jedoch automatisch ein Standard-Wert (26207) vergeben ist.
Ich bin auch bei Winsim. Bei mir steht unter
MVNO-Typ: IMSI
MVNO-Wert: 26207
Und es läuft problemlos. Hast Du da evtl. etwas verwechselt?
 
  • Like
Reaktionen: JohannaH

faird

Alpha Tester
Beta Tester
20 September 2018
18
Dafür ist der Beta Test da! Wenn damit nicht viele Berichte über Abstürze kommen (was der Fall zu sein scheint wenn man den Thread liest) dann ist das Thema wohl erledigt. Wenn du auch davon betroffen bist kannst du die Beta ja auch testen und dort deine Erfahrungen berichten.
Ich sehe leider keinen fix von LTE oder modem problemen in der liste, da steht nur das der 5 gigahertz wlan fehler behoben wurde und kann das so weit bestätigen (gestern morgen um 2 oder so installiert, seit 1800 wieder im heimnetz und kein crash).
Ja, da is was mit dem baseband aktualisiert worden, mir is gestern vormittag jedoch trotzdem das telefon bei benutzung mit aktiviertem LTE abgestürzt.
 
Zuletzt bearbeitet:

JohannaH

Beta Tester
6 April 2021
17
Funktioniert bisher leider auch nicht bei mir. Habe nochmal bei Winsim angerufen. Das Netz ist bei mir wohl uneingeschränkt verfügbar momentan. Mit meinem alten Handy geht es auch. Der Herr sagte, dass es am ehesten ein Hardware-Problem sei, da die APN-Einstellungen sich grundsätzlich nicht auf Telefonie und SMS auswirkten. Sieht wohl angesichts angehängter Darstellung wirklich so aus. Ich probiere nochmal die neue Sim wenn sie da ist (netterweise sagte der Hotline-Mensch schon: vermutlich herausgeschmissenes Geld). Ansonsten heißt es wohl einschicken / zurückschicken... :(
Habe nun herausgefunden, dass es draußen nun manchmal funktioniert, in Innenräumen aber nie. Vielleicht ist einfach das Signal zu schwach? Mal sehen, wie es mit einer neuen Sim ist...
 
  • Like
Reaktionen: Martin S.

Webbi1264

SHIFT Friend
Alpha Tester
17 Mai 2018
129
Einhausen
Hallo Johanna,
als Anlage findest Du die Einstellungsempfehlung direkt von der o2 Seite - ich habe diese Einstellungen bei meinem Gerät vorgenommen und es klappt alles sehr gut. Sie SMS sind in der Tat beim Versand noch etwas verzögert aber das wird gerade getestet. Du solltest aber mit diesen Einstellungen zu einem positiven Ergebnis kommen. Tatsache ist aber auch das der Empfang für mobile Daten gut sein muss. Sitze ich beispielsweise in meinem Büro im Keller, dann klappt das auch mit dieser Einstellung nicht Daten zu empfangen - hier bin ich dann auf mein WLan angewiesen. Bewege ich mich mit dem Gerät ins EG oder auch nach draußen, dann klappt alles einwandfrei. Teste es einfach mal. Ich hoffe sehr es klappt.
 

Anhänge

  • O2 APN_Einstellungen.PNG
    O2 APN_Einstellungen.PNG
    25,3 KB · Aufrufe: 60
  • Like
Reaktionen: CaroRo

danielp

SHIFT Friend
Alpha Tester
22 September 2019
2.219
@JohannaH @DerSeegler

Das Problem mit dem langsamen Versenden der SMS tritt wohl nur bei o2 Kunden auf. Es tritt auch nur in Kombination mit VoLTE/4G Calling auf. Wenn man das deaktiviert sollten die SMS wieder zügig versendet werden.

Shift hat das Problem auf dem Schirm und versucht eine Lösung zu finden.

Hier wurde das Problem übrigens zum ersten mal gemeldet!
 
  • Like
Reaktionen: JohannaH

danielp

SHIFT Friend
Alpha Tester
22 September 2019
2.219
Off topic erkennt mein Gerät auch die von mir vorher immer problemlos genutzte microSD-Karte nicht (ist vom auf der Shiftphones Website angegebenen micro SD xc Typ). Die werde ich bei Gelegenheit mal neu formatieren und gucken, ob sich das ändert...
Das Shift6mq kann momentan noch nicht mit dem exFat Dateisystem arbeiten. Wird dir beim Einlegen der SIM-Karte nicht angeboten die Karte zu formatieren. Damit sollte sie im richtigen Format formatiert werden und verfügbar sein!

PS: Auch wenn es sich schön liest. Es ist ein wenig schwierig aus diesem Aufsatz die Probleme herauszufiltern. ;) Es würde Sinn machen dies in mehrere Beiträge aufzusplitten. Wenn es bereits ein ähnliches Problem gibt sich dort anschließen oder einen neuen Beitrag eröffnen wenn noch nichts vorhanden ist!
 
Zuletzt bearbeitet:

danielp

SHIFT Friend
Alpha Tester
22 September 2019
2.219
Ich sehe leider keinen fix von LTE oder modem problemen in der liste, da steht nur das der 5 gigahertz wlan fehler behoben wurde und kann das so weit bestätigen (gestern morgen um 2 oder so installiert, seit 1800 wieder im heimnetz und kein crash).
Ja, da is was mit dem baseband aktualisiert worden, mir is gestern vormittag jedoch trotzdem das telefon bei benutzung mit aktiviertem LTE abgestürzt.
Aber da steht doch das es beim Beta Test um LTE Crashes geht. Bei den Änderungen steht erweiterter LTE "Fix" - LTE Fixes für die LTE Bänder 1, 3 und 8. Das betrifft nicht diese Version sondern die Beta Version die ich verlinkt habe!
 

CaroRo

New member
10 April 2021
1
Hallo zusammen,
auch ich hatte das Problem, dass mobile Daten nach dem Update nicht mehr gingen. Durch die Hilfe hier konnte ich - dank des Screenshots der Einstellungsempfehlungen von Webbi1264, danke dafür - die APN-Einstellungen jetzt manuell ändern und nun klappt alles.

Auch sonst muss ich sagen, dass das Update einige gute Veränderungen gebracht hat. Nichtsdestotrotz besteht nach wie vor Verbesserungsbedarf, vor allem was die Audioqualität während Telefonaten angeht. Zwar höre ich mich nach dem Update nicht mehr doppelt bzw. sogar mehrfach (zu mindestens war das jetzt bei dem ersten Telefonat nach dem Update nicht mehr der Fall - ich hoffe das bleibt so, denn das war zuvor wirklich das größte Problem). Nichtsdestotrotz höre ich die Stimme meines Gegenübers immer noch nicht klar, sondern mit einem Klirren (ich glaube das beschreibt es am besten). Hier würde ich mich also sehr über weitere Verbesserungen freuen.

Außerdem würde ich mir sehr eine kleinschrittigere Abstufung bei der Audioeinstellung wünschen. Höre ich beispielsweise mit meiner per Bluetooth verbundenen JBL Flip 5 Box Musik auf Spotify, so ist mir die Lautstärke entweder zu leise oder zu laut. Ich hätte gerne noch min. 2-3 Lautstärkeabstufungen dazwischen. Vielleicht ist es ja möglich das beim nächsten Update zu berücksichtigen? Falls es schon jetzt irgendwo eine Einstellungsmöglichkeit gibt, dann wäre ich über Tipps sehr dankbar. Ich kenne mich mit Technik leider nicht so gut aus.



 

danielp

SHIFT Friend
Alpha Tester
22 September 2019
2.219
Auch sonst muss ich sagen, dass das Update einige gute Veränderungen gebracht hat. Nichtsdestotrotz besteht nach wie vor Verbesserungsbedarf, vor allem was die Audioqualität während Telefonaten angeht. Zwar höre ich mich nach dem Update nicht mehr doppelt bzw. sogar mehrfach (zu mindestens war das jetzt bei dem ersten Telefonat nach dem Update nicht mehr der Fall - ich hoffe das bleibt so, denn das war zuvor wirklich das größte Problem). Nichtsdestotrotz höre ich die Stimme meines Gegenübers immer noch nicht klar, sondern mit einem Klirren (ich glaube das beschreibt es am besten). Hier würde ich mich also sehr über weitere Verbesserungen freuen.

Außerdem würde ich mir sehr eine kleinschrittigere Abstufung bei der Audioeinstellung wünschen. Höre ich beispielsweise mit meiner per Bluetooth verbundenen JBL Flip 5 Box Musik auf Spotify, so ist mir die Lautstärke entweder zu leise oder zu laut. Ich hätte gerne noch min. 2-3 Lautstärkeabstufungen dazwischen. Vielleicht ist es ja möglich das beim nächsten Update zu berücksichtigen? Falls es schon jetzt irgendwo eine Einstellungsmöglichkeit gibt, dann wäre ich über Tipps sehr dankbar. Ich kenne mich mit Technik leider nicht so gut aus.
Was Audio anbelangt, da werden noch Änderungen kommen! In den neusten Beta Versionen sind da schon einige drin. Es wird aber immer noch weiter daran gearbeitet.
 
  • Like
Reaktionen: Berengar und Uli

Klaupe60

Member
13 Februar 2021
28
Hi, Update installiert. Was ich bisher bemerkt habe, daß ich bei der Kamera noch immer kein Verzeichnis auf der SD Card auswählen kann. Fotos werden wie bisher in einem psychedelischen Verzeichnis gespeichert.
 

Armin W.

Alpha Tester
21 Oktober 2020
2
Ich habe das Update (3.1 G) aufgespielt und deutliche Verbesserungen festgestellt (Geschwindigkeit, Kamera ohne Abstürze). Allerdings gibt es immer noch Probleme mit dem LTE-Empfang sobald ich mich schneller bewege (Autofahrt), hier stürzt das Shiftphone regelmäßig vollständig ab. Beim Laufen (langsames Bewegen) scheint es dagegen keine Probleme zu geben.
Ich habe vor dem aktuellen Update als Netztyp GSM/WCDMA eingestellt, wobei es diese Abstürze nicht gab. Nun habe ich NR/LTE/TDSCDMA/CDMA/EvDo/GSM/WDCMA eingestellt und oben beschriebene Abstürze sind leider wieder an der Tagesordnung.

Gibt es da Neuigkeiten, wann dieses Problem behoben sein wird?
 
  • Like
Reaktionen: Martin S.

danielp

SHIFT Friend
Alpha Tester
22 September 2019
2.219
Ich habe das Update (3.1 G) aufgespielt und deutliche Verbesserungen festgestellt (Geschwindigkeit, Kamera ohne Abstürze). Allerdings gibt es immer noch Probleme mit dem LTE-Empfang sobald ich mich schneller bewege (Autofahrt), hier stürzt das Shiftphone regelmäßig vollständig ab. Beim Laufen (langsames Bewegen) scheint es dagegen keine Probleme zu geben.
Ich habe vor dem aktuellen Update als Netztyp GSM/WCDMA eingestellt, wobei es diese Abstürze nicht gab. Nun habe ich NR/LTE/TDSCDMA/CDMA/EvDo/GSM/WDCMA eingestellt und oben beschriebene Abstürze sind leider wieder an der Tagesordnung.

Gibt es da Neuigkeiten, wann dieses Problem behoben sein wird?
So wie es aussieht konnten die Abstürze mit der neuesten Beta Version behoben sein! Also entweder diese testen oder auf das nächste offizielle zertifizierte Update warten!
Wie man Zugang zu den Betas bekommt erfährst du auf der Statusseite.
 
  • Like
Reaktionen: Martin S.

JohannaH

Beta Tester
6 April 2021
17
H
@JohannaH @DerSeegler

Das Problem mit dem langsamen Versenden der SMS tritt wohl nur bei o2 Kunden auf. Es tritt auch nur in Kombination mit VoLTE/4G Calling auf. Wenn man das deaktiviert sollten die SMS wieder zügig versendet werden.

Shift hat das Problem auf dem Schirm und versucht eine Lösung zu finden.

Hier wurde das Problem übrigens zum ersten mal gemeldet!
Danke, das 4g calling-ausschalten hat funktioniert, SMS können nun wieder schnell versandt werden, sofern ich denn überhaupt mal Empfang habe und welche versenden kann!

An manchen Orten draußen klappt es, an manchen ist wieder kein Netz. Mein Freund ist Informatiker und hat mal die Frequenzbänder gecheckt, da wo ich Empfang hatte, wurden wohl andere genutzt als in meiner direkten Wohnumgebung. Habe jetzt einfach mal die Beta Version heruntergeladen, bin gespannt, ob es dann aus irgendwelchen Gründen klappt.

Edit: Update auf die Betaversion hat nichts geändert. Vergleich der Empfangsdaten via App LTE Discovery anbei - Handys direkt nebeneinander, gleicher Provider, nur unterschiedliches Telefon. Den Modem Log verstehen wir nicht, allerdings scheint es Probleme bei der Netzeinwahl zu geben, da steht auch was von Country Code unavailable.
 

Anhänge

  • Screenshot_20210411-214024_LTE_Discovery.png
    Screenshot_20210411-214024_LTE_Discovery.png
    176,2 KB · Aufrufe: 32
  • IMG-20210411-WA0014.jpg
    IMG-20210411-WA0014.jpg
    194,2 KB · Aufrufe: 30
Zuletzt bearbeitet:
  • Like
Reaktionen: Martin S. und danielp

amartinz

ShiftOS Developer
Original poster
ShiftOS Developer
SHIFT Staff
19 März 2018
1.095
26
Wolfsberg, Austria
Hi, Update installiert. Was ich bisher bemerkt habe, daß ich bei der Kamera noch immer kein Verzeichnis auf der SD Card auswählen kann. Fotos werden wie bisher in einem psychedelischen Verzeichnis gespeichert.
Haben wir behoben und kommt mit dem nächsten Update.
 

schmuelinsky

New member
13 März 2021
4
Eine weitere Sache, die mir aufgefallen ist: Der ShiftHome Launcher macht seit 3.1G Probleme.
1) Homescreen lange drücken -> Design und Hintergründe -> Raster: Fehlermeldung "Shift Home wird wiederholt beendet"
2) Wenn man die App-Liste öffnet (auf dem Homescreen nach oben wischen), sind die Apps in einem 6x5-Raster angeordnet, statt wie auf meinem Homescreen in 7x5. Wegen Fehler Nr 1) kann man das auch nicht wieder korrigieren...

Ist natürlich nicht so gravierend wie nicht telefonieren zu können, aber mir ist customizable UI schon recht wichtig und das nervt ein wenig.
 

danielp

SHIFT Friend
Alpha Tester
22 September 2019
2.219
Eine weitere Sache, die mir aufgefallen ist: Der ShiftHome Launcher macht seit 3.1G Probleme.
1) Homescreen lange drücken -> Design und Hintergründe -> Raster: Fehlermeldung "Shift Home wird wiederholt beendet"
2) Wenn man die App-Liste öffnet (auf dem Homescreen nach oben wischen), sind die Apps in einem 6x5-Raster angeordnet, statt wie auf meinem Homescreen in 7x5. Wegen Fehler Nr 1) kann man das auch nicht wieder korrigieren...

Ist natürlich nicht so gravierend wie nicht telefonieren zu können, aber mir ist customizable UI schon recht wichtig und das nervt ein wenig.
Ist bereits bekannt: https://forum.shiftphones.com/threads/sos-3-1-l-20210226.3573/#post-30039

Sollte theoretisch nicht schwierig zu beheben sein!
 
Zuletzt bearbeitet:
  • Like
Reaktionen: schmuelinsky

JohannaH

Beta Tester
6 April 2021
17
Nein, die funktionieren nicht bzw. ist das Problem zumindest bei mir wohl ein ganz anderes. Die offiziellen winsim Einstellungen (internet, ip4, Authentifizierung pap, sonst alles so lassen) funktionieren wie ich mittlerweile herausgefunden habe an manchen Orten. Tatsächlich ist es einfach so, dass man weitreichend null Netz hat. Mein Freund ist auch bei Winsim und hat ein Googlephone, wenn der neben mir steht, hat der IMMER Netz. Bei mir ist das tatsächlich erst seit dem letzten Update ein Problem. Leider ist das Telefon so aber unbenutzbar für mich, wenn ich in meiner direkten Wohnumgebung keinen Empfang habe (nein, auch nicht, wenn ich zum Telefonieren rausgehe...). Habe mittlerweile sogar ein komplettes Werkseinstellungen reset gemacht, natürlich war auch das wieder nur Zeitverschwendung. Habe mich nun sogar schon nach einem neuen Tarif bei einem anderen, funktionierenden Anbieter umgesehen. Der wäre allerdings mindestens doppelt so teuer und das sehe ich nicht ein.
Bin auch bei WinSim und kriege das mit den APN nicht hin, trotz all eurer netten Tipps.
Ist es bei dir auch so, dass du auch nicht telefonieren / SMS schicken kannst?

Leider ist dieses Telefon ein wahrer Timekiller - steht ja aber auch schon drauf... Wenn mein Freund nicht Informatiker wäre und ständig noch neue Ideen hätte, hätte ich schon lange aufgegeben. Aber ganz ehrlich, wenn sich das Problem jetzt nicht demnächst lösen lässt, muss ich das auch. Dafür ist mir meine Zeit einfach zu schade, Nachhaltigkeit hin oder her.
 

Berengar

Alpha Tester
Beta Tester
1 Juli 2020
19
Hallo Danielp,
nee, leider komme ich mit den Sachen von derSeegler auch nicht weiter. Das sind auch die Daten, die ich von WinSim habe, aber ohne WLAN geht im Moment nur Telefonieren.
 

danielp

SHIFT Friend
Alpha Tester
22 September 2019
2.219
Verstehe aber dann nicht wie kann es sein kann das es bei manchen funktioniert und bei manchen nicht!?

Vielleicht sind manchmal doch andere Einstellungen notwendig!

Ich habe zum Beispiel mit den Standardeinstellungen in Frankreich kein mobiles Internet in Österreich aber schon. Mit den Einstellungen des Anbieters funktioniert es in beiden Fällen.
 
  • Like
Reaktionen: Berengar

danielp

SHIFT Friend
Alpha Tester
22 September 2019
2.219
Weiß nicht ob das noch gültig ist aber hier werden je nachdem ob man o2 oder Vodafone nutzt andere Einstellungen genannt! Hier wird zwischen Prepaid und Postpaid unterschieden.

Das hier ist aktueller und listet beide oben genannten Punkte auf. Scheint auch damit zu tun haben wir alt die Verträge sind.
 
  • Like
Reaktionen: Martin S.

Berengar

Alpha Tester
Beta Tester
1 Juli 2020
19
Verstehe aber dann nicht wie kann es dann sein kann das es bei manchen funktioniert und bei manchen nicht!?

Vielleicht sind manchmal doch andere Einstellungen notwendig!

Ich habe zum Beispiel mit den Standardeinstellungen in Frankreich kein mobiles Internet in Österreich aber schon. Mit den Einstellungen des Anbieters funktioniert es in beiden Fällen.
Bei mir geht es gerade! Habe einen ganz neuen APN angelegt und alle Werte einzeln eingetippt, also auch die IP-Adresse nicht mit Copy/Paste. Darf man vielleicht nicht, jetzt geht's jedenfalls.
Viele erleichterte Grüße!
 
  • Like
Reaktionen: Martin S. und danielp

danielp

SHIFT Friend
Alpha Tester
22 September 2019
2.219
Nein, die funktionieren nicht bzw. ist das Problem zumindest bei mir wohl ein ganz anderes. Die offiziellen winsim Einstellungen (internet, ip4, Authentifizierung pap, sonst alles so lassen) funktionieren wie ich mittlerweile herausgefunden habe an manchen Orten. Tatsächlich ist es einfach so, dass man weitreichend null Netz hat. Mein Freund ist auch bei Winsim und hat ein Googlephone, wenn der neben mir steht, hat der IMMER Netz. Bei mir ist das tatsächlich erst seit dem letzten Update ein Problem. Leider ist das Telefon so aber unbenutzbar für mich, wenn ich in meiner direkten Wohnumgebung keinen Empfang habe (nein, auch nicht, wenn ich zum Telefonieren rausgehe...).
Hast du schon versucht wie @Berengar die APN Einstellungen zu löschen und komplett neu einzugeben?

Hast du schon die anderen Einstellungen von apn-daten.de probiert die ich oben verlinkt habe?

Haben du und dein Freund wirklich denselben Vertrag? Der Artikel deutet ja auch darauf hin das ältere Verträge andere Einstellungen benötigen, sowie Unterschiede für pre- und postpaid.

Ich glaube jetzt nicht an einen Hardwaredefekt, es hat ja vor dem Update funktioniert, oder?

Ich glaube auch nicht an einen Softwarefehler da bis jetzt alle die APN wieder nach dem Update wieder hingenommen haben. Auch Drillisch (WinSim Kunden).

Ich kann total verstehen das so etwas extrem frustrierend ist. Allerdings glaube ich das Shift hier nur indirekt verantwortlich ist. Was man besser machen hatte können wäre deutlicher auf die APN-Thematik hinzuweisen und die Nutzer die Daten vorher notieren zu lassen da die Standardeinstellungen in vielen Fallen einfach nicht passen.

Ist es bei dir auch so, dass du auch nicht telefonieren / SMS schicken kannst?
Du kannst auch nicht telefonieren? Das hast du vorher glaube ich nicht erwähnt. Das sollte aber nichts mit den APN Einstellungen zu tun haben. Außer VoLTE/4G-Calling ist an.

Du sagst auch das nach dem Update zuerst alles einen Tag lang funktioniert hat. Auch die mobilen Daten? Es kann sein das es nichts mit dem Update zu tun hat sondern das sich im inneren des Telefons etwas gelöst hat was die Probleme (auch Telefonie) verursacht. Allerdings sollte es dann nie funktionieren anstatt nur manchmal. Vielleicht sitzt ist aber nur etwas nicht richtig fest. Somit wäre das Öffnen des Telefons und das Überprüfen der Kontakte eine Option!

Wenn das alles nicht funktioniert nimm bitte mit dem Support Kontakt auf, am Besten telefonisch. Solche Dinge lassen sich so besser klären! Wenn du es nicht während der Arbeitszeit schaffst kann dann vielleicht dein Freund anrufen? Er ist ja mit dem Problem bestens vertraut.
 
Status
Für weitere Antworten geschlossen.