Erfahrungsberichte: 6mq

Jan B.

Beta Tester
20 Februar 2021
316
Okay, nachdem gestern Abend beim Videochat mit Freundinnen mein PC die Kamera nicht fand habe ich auf dem 6mq kurz Jitsi über Webbrowser laufen gehabt via 5GHz WLAN. Natürlich hatte ich das Echoproblem völlig vergessen gehabt, aber wurde sehr schnell darauf aufmerksam gemacht, ohne Kopfhörer wäre es nicht aushaltbar gewesen, besonders für die anderen. Doof aber kein Beinbruch.
Ist bekannt. Wlan auf 2,5 GHz umstellen vorerst und das 6mq macht keine Neustarts mehr.
 

danielp

SHIFT Friend
Alpha Tester
Alpha Tester
22 September 2019
2.342
Ist bekannt. Wlan auf 2,5 GHz umstellen vorerst und das 6mq macht keine Neustarts mehr.
Theoretisch sollte das 5 GHz (WLAN 5, Standard ac) Problem mit der Vorab Version die @abcde denke ich in Verwendung hat passe sein!
Ist also vermutlich ein anderes Problem. Es gibt noch vereinzelt Berichte mit Abstürzen bei deaktiviertem LTE. Das muss aber dann nicht zwangsläufig an WLAN liegen und könnte auch andere Ursachen haben.
 

Ozzy

Alpha Tester
Beta Tester
21 Oktober 2020
192
Theoretisch sollte das 5 GHz (WLAN 5, Standard ac) Problem mit der Vorab Version die @abcde denke ich in Verwendung hat passe sein!
Ist also vermutlich ein anderes Problem. Es gibt noch vereinzelt Berichte mit Abstürzen bei deaktiviertem LTE. Das muss aber dann nicht zwangsläufig an WLAN liegen und könnte auch andere Ursachen haben.
Ich bezweifle das eher. Ich hatte ja nie Probleme mit WLAN oder LTE, aber seit dem Vorab-Update
hatte ich vereinzelte Abstürze. Jetzt habe ich seit ca. 10 Tagen das 5-GHz-WLAN deaktiviert und keinen Absturz mehr gehabt.
 

danielp

SHIFT Friend
Alpha Tester
Alpha Tester
22 September 2019
2.342
Ich bezweifle das eher. Ich hatte ja nie Probleme mit WLAN oder LTE, aber seit dem Vorab-Update
hatte ich vereinzelte Abstürze. Jetzt habe ich seit ca. 10 Tagen das 5-GHz-WLAN deaktiviert und keinen Absturz mehr gehabt.
Dann gib doch bitte nochmal dein Routermodell durch und die Firmware Version. Habe auf die Schnelle nicht gefunden das du es schon mal angegeben hast!
 

Ozzy

Alpha Tester
Beta Tester
21 Oktober 2020
192
Ja, das stimmt, die hatte ich noch nicht angegeben. Ich habe eine fritzbox 6490 cable mit fritzOS 7.20 (ist die aktuelle Version vom 9.12.20)
 
  • Like
Reaktionen: danielp

abcde

Beta Tester
26 Dezember 2020
20
Ich nutze in der Tat die Vorabversion SHIFT6MQ.SOS.3.1.G.20210211 und wenn ich WLAN nutze dann fast durchgängig mit 5GHz, nur selten 2,4 GHz. Sonst habe ich noch keinen Absturz gehabt.
 

Uli

SHIFT Friend
Alpha Tester
Alpha Tester
23 August 2018
527
Komisch bei meinem OS-L gab es seit dem update vom 26.2. keine Abstürze mehr im 5GHz WLAN. Vorher permanent. Deshalb hatte ich auf 2,4 GHz umgestellt.
 

NoG....eFan

Alpha Tester
Beta Tester
14 Juli 2020
393
Noch komischer, ich hatte mit 3 shift 6mq weder mit der G....e Version noch mit der OS-L Version jemals Abstürze?!?!?!:giggle:
 

Miepalia

Beta Tester
2 September 2019
72
31
Weiach ZH, Schweiz
Hab heute begonnen das SHIFT6mq für meine Mum einzurichten - unfassbar, wie schnell und solide alles zu funktionieren scheint. Einzig Messages (also Nachrichten via Mobilnetz) scheinen keine reinzukommen. Senden funktioniert. Meinte, davon hier früher mal schon was gelesen zu haben? Neustart hat nichts gebracht, Software scheint aktuell zu sein.
 

Martin S.

SHIFT Friend
Alpha Tester
15 Februar 2020
1.115
Schau mal, welche Version genau drauf ist, die Vorabversionen (0211 OSG und 0226 OSL) sollten das SMS Problem behoben haben (y)
 
  • Like
Reaktionen: Miepalia

Miepalia

Beta Tester
2 September 2019
72
31
Weiach ZH, Schweiz
Wo finde ich denn 0211 OSG? Hier sind inzwischen so viele Seiten, blicke leider nicht mehr ganz durch...

Habs jetzt den ganzen Nachmittag mit 0226 OSL probiert; geändert hats nichts, scheinbar nicht mal das Update drauf gepackt, obwohl es mehrfach lange neugestartet hat und ich das Update manuell angewählt habe... Wobei sie vermutlich ohnehin die OSG-Version benötigt, da bei ihr alles mit Google läuft?

Screenshot_20210323-164212_Updater.png
 

danielp

SHIFT Friend
Alpha Tester
Alpha Tester
22 September 2019
2.342
Habs jetzt den ganzen Nachmittag mit 0226 OSL probiert; geändert hats nichts, scheinbar nicht mal das Update drauf gepackt, obwohl es mehrfach lange neugestartet hat und ich das Update manuell angewählt habe... Wobei sie vermutlich ohnehin die OSG-Version benötigt, da bei ihr alles mit Google läuft?
Du kannst nicht so einfach von OS-G auf OS-L wechseln. Du darfst nach der Installation des Updates von OS-L nicht gleich neustarten sondern musst einen Factory Reset durchführen!
 
  • Like
Reaktionen: Miepalia

Miepalia

Beta Tester
2 September 2019
72
31
Weiach ZH, Schweiz
(War ich länger nicht mehr hier, oder scheint das ganze Konstrukt für Anfänger, die vielleicht auch nicht viel von Technik verstehen, langsam recht 'unfreundlich' in der Bedienung...? Irgendwie scheinen IT-Abschlüsse schon in der Standardexistenz mit eingerechnet zu werden...)

Ich will ja nicht wechseln, ich will nur erreichen, dass sie endlich SMS empfangen kann...🙈
Ihr System soll ja auf Google basieren, ist für sie einfacher.
Ich habe Zugriff auf die G-Version zum Download, meine Mutter nicht. Hab ihr jetzt einen Forum-Account erstellt und sie für den Beta angemeldet; dann sollte es klappen mit dem Download. Hoffentlich.
 

danielp

SHIFT Friend
Alpha Tester
Alpha Tester
22 September 2019
2.342
(War ich länger nicht mehr hier, oder scheint das ganze Konstrukt für Anfänger, die vielleicht auch nicht viel von Technik verstehen, langsam recht 'unfreundlich' in der Bedienung...? Irgendwie scheinen IT-Abschlüsse schon in der Standardexistenz mit eingerechnet zu werden...)

Ich will ja nicht wechseln, ich will nur erreichen, dass sie endlich SMS empfangen kann...🙈
Ihr System soll ja auf Google basieren, ist für sie einfacher.
Ich habe Zugriff auf die G-Version zum Download, meine Mutter nicht. Hab ihr jetzt einen Forum-Account erstellt und sie für den Beta angemeldet; dann sollte es klappen mit dem Download. Hoffentlich.
Wenn du nicht wechseln willst wieso installierst du dann ShiftOS-L?

Mein erster Link verweist auf die Ankündigung der Vorab Version. Dort gibt es eine Anleitung zur manuellen Installation! Die ist relativ einfach und das sollte jeder hinbekommen! Wer sich das nicht zutraut muss auf das nächste offizielle Update warten welches hoffentlich bald kommt!
 
  • Like
Reaktionen: Miepalia

danielp

SHIFT Friend
Alpha Tester
Alpha Tester
22 September 2019
2.342
Weil ich jene Vorabversion zunächst nicht auftreiben konnte.
Ehrlich gesagt war das dann etwas mutig ;)
Und das ist Deine Meinung, die lasse ich so stehen... ;)
Mir ist schon klar das nicht jeder so fit ist und sich auch nicht traut das zu machen. Ich denke es ist aber auch eine Lernkurve die es lohnt zu beschreiten! :)
Dadurch wird man vertrauter mit dem System und den Vorgängen und es hilft eventuell sich im Ernstfall selbst helfen zu können!
 

Miepalia

Beta Tester
2 September 2019
72
31
Weiach ZH, Schweiz
Ich bin schon mutig, daran liegts nicht ;)
Mein SHIFT6m funktioniert bis jetzt auch in der L-Version ohne Probleme und ich bin nach wie vor sehr zufrieden^^

Nur bei meiner Mum – nicht böse gemeint – muss die Lernkurve wohl eher flach angesetzt werden... Aber das wird schon. Wie das Update bestimmt auch. (Bin etwas langsam heute, weil noch 4 Dinge gleichzeitig am machen. Wenn man schon mal einen Tag nicht auf der Pflegestation ist...)
 

danielp

SHIFT Friend
Alpha Tester
Alpha Tester
22 September 2019
2.342
Ich poste das mal hier!

Es scheint nach wie vor in bestimmten Fällen mit der Vorab Version von ShiftOS-G (SOS.3.1.G.20210211) oder auch der neusten ShiftOS-L Version (SOS.3.1.L.20210226) Abstürze durch WLAN zu geben!

Shift arbeitet hier gerade mit einem Nutzer zusammen der das Problem reproduzieren kann! Das Debugging ist allerdings relativ schwierig, deswegen nur ein Nutzer. Falls weitere Tester benötigt werden oder es eine Testversion mit einem Fix gibt wird man auf einzelne Nutzer zukommen.

Insbesondere spreche ich damit @miwake , @ChiliFan , @Daniel H. und @Ozzy an welche dieses Problem ja noch immer haben!
 

Daniel H.

Beta Tester
4 März 2021
27
Altdorf bei Nürnberg
Ich poste das mal hier!

Es scheint nach wie vor in bestimmten Fällen mit der Vorab Version von ShiftOS-G (SOS.3.1.G.20210211) oder auch der neusten ShiftOS-L Version (SOS.3.1.L.20210226) Abstürze durch WLAN zu geben!

Shift arbeitet hier gerade mit einem Nutzer zusammen der das Problem reproduzieren kann! Das Debugging ist allerdings relativ schwierig, deswegen nur ein Nutzer. Falls weitere Tester benötigt werden oder es eine Testversion mit einem Fix gibt wird man auf einzelne Nutzer zukommen.

Insbesondere spreche ich damit @miwake , @ChiliFan , @Daniel H. und @Ozzy an welche dieses Problem ja noch immer haben!
Hallo,

Hatte heute Vormittag wieder einen Absturz.
Gerät war im Standby bei Akku ca. 43% und im WLAN mit 5Ghz eingeloggt.
Konnte dann nur mit dem Rest (15sek.) Wieder gestartet werden.

Gruß Daniel H.
 

Anhänge

  • Screenshot_20210325-120752_Einstellungen.png
    Screenshot_20210325-120752_Einstellungen.png
    150,2 KB · Aufrufe: 21
  • Screenshot_20210325-120821_Einstellungen.png
    Screenshot_20210325-120821_Einstellungen.png
    126,1 KB · Aufrufe: 16
  • Screenshot_20210325-121214_Updater.png
    Screenshot_20210325-121214_Updater.png
    79,6 KB · Aufrufe: 25
  • Like
Reaktionen: MrPeak und danielp

AsgarGER

Member
8 Februar 2021
17
Hallo Leute,
mein Shift6mq ist heute gekommen. Ich mach einfach mal Notizen für euch.
Schöne Verpackung, aufgeräumt. Handy liegt gut in der Hand, fühlt sich wertig an.
Wie ein rohes Ei habe ich ganz vorsichtig die Hülle abgemacht, die sitzt bombenfest & passgenau, sitzt wirklich straff, sehr gut.
Anschließend dann die Rückseite abgemacht, um SD-Karte und SIM einzusetzen. Es gibt eine kleine Einkerbung für den Daumennagel, um einen Anfang zu haben, denn diese Rückseite sitzt auch sehr fest. Sowohl Bumper, als auch Rückseite und auch der Akku sind sehr passgenau, gefällt mir. Keine Probleme. Die SIM-Karten schiebt man rein, bis es Klick macht, fühlt sich gut an. Zum Übergang bis zum 01.04 (Aktivierung neuer SIM) nutze ich beide SIM-Karten. So. Erstes Mal einschalten. Ich werde aufgefordert PIN einzugeben. Es startet ein Einrichtungsassistent. Mir fällt auf, dass weiß nicht ganz weiß ist. Stört erstmal nicht, aber ich weiß, was meine Vorposter jetzt meinen. Da ist ein Farb-Stich zu sehen, ja - stört mich jetzt aber nicht. Einrichtungsassistent fragt wie mobil verbunden, wie SMS verschickt werden sollen, WLAN einrichten usw. Anschließend Update-Suche.
(Was etwas genervt hat ist, dass jetzt angezeigt wurde, dass die SD-Karte formatiert werden musste. Das heißt, ich musste jetzt die SD-Karte nochmal herausholen, Daten sichern auf dem Laptop mittels eines SD-Karte zu USB-C Converter, SD Karte zurück ins Handy, formatieren, wieder raus, Daten wieder auf die SD Karte schreiben, wieder herausholen & wieder ins Handy. Aber da kann Shift ja nichts für, scheint Android haben zu wollen..)
Smartphone ist einsatzbereit. Hatte vorher MIUI Oberfläche vom XIAMO Redmi Note 7. Das Design vom Shift erinnert an Cyanogenmod von früher. Bzw. heute heißt es ja LineageOS? Wie dem auch sei, jetzt installiere ich Apps usw. Richte demnach mein Handy so ein, wie mein altes eingerichtet war. Funktioniert alles reibungslos, alles sehr flott, keine Ruckler. Sowohl beim Surfen, als auch beim schnelle hin-, und her springen in den Apps.
Nun leider die erste sehr große Enttäuschung bzw. der erste Schrecken. Habe das Handy mit meiner Bluetooth-Box gekoppelt, Verbindung steht. Spotify, Play, funktioniert nicht. Mehrmals hin und her. Die Enttäuschung war da. Bei den Bluetooth Kopfhörern ging es leider auch nicht, also Google-Suche. Lösung gefunden "HD-Audio Qualcomm aptX Audio" muss deaktiviert werden in den Bluetooth-Einstellungen. Dann klappte es sofort. Ok, erster Schrecken, aber sofort gelöst. Ist ok. Musik läuft. Apps eingerichtet. Alles läuft. SMS weiß ich noch nicht..
Fingerabdrucksensor funktioniert.
Was mir auffällt: Mit OpenCamera hab ich ein Foto gemacht, will es aufrufen & er fragt mich, welche App genutzt werden soll. Meine installierte Galerie-App wird nicht angezeigt, ich muss also die Galerie von Shift nehmen. Wenn ich die nehme, werden mir zwar alle Fotos angezeigt, die ich auf der SD-Karte hatte, was auch der eingestellte Speicherort für OpenCamera ist, aber mein gerade geschossenes Bild wird mir nicht angezeigt. Wenn ich dann mit einem Dateimanager dahin navigiere, ist das Foto jedoch abgespeichert. Muss ich weiter testen und gucken, ob ich das Problem lösen kann, aber das fällt zumindest gerade auf. Macht man ja oft. Also Foto, dann das Foto aufrufen und per Telegram/Whatsapp versenden. Wenn ich jetzt jedes mal mit dem Dateimanager das Bild extra aufrufen muss, wäre es nervig auf Dauer. Ich bin mir jedoch sicher, dass ich eine Lösung finden werde.
Jetzt wird das Handy erstmal standartmäßig genutzt.
Fotoqualität wird sich herausstellen müssen, ob es ausreicht. Ich hab keine großen Ansprüche. Das Minimum muss sein, dass Schrift auf einem Fotografierten Dokument knackscharf lesbar ist. Wenn ich eben schnell ein Foto aus einem Buch mache oder aus einer Zeitschrift muss das einfach lesbar sein, so bin ich es jetzt gewohnt gewesen. Das wird sich im Alltag dann zeigen. Ein geschossenes Dokument jetzt gerade ist scharf, wenn ich reinzoome.. Abwarten,
Mehr kann ich bis jetzt nicht sagen.
Bisher bin ich zufrieden
Soll ich für jemanden irgendwas ausprobieren, testen?
Liebe Grüße,
Marcel

Nachträgliche Ergänzungen:
  • NetflixApp: Dein Gerät ist nicht mit dieser Version kompatibel (ist ok für mich)
  • Frage: Mein Router sendet in 2,4Ghz & 5Ghz. Das Shift ist - wie Laptop & Alt-Handy, mit 5Ghz eingeloggt, ist das nun okay? Es kann sein, dass das Shift vorhin einmal neu startete, ich wusste jedoch nicht wieso, ich sah nur, dass ich mein PIN vom Sperrbildschirm wieder eingeben sollte. War das dann ein Absturz? Vielleicht war es auch ein Update.
  • Das erklärte Problem mit OpenCamera & "Schlichter Galerie Pro" ist reproduzierbar. Ich öffne OpenCamera (Einstellung: Speichern auf SD-Karte in einen bestimmten Ordner), mache ein Foto, will dieses Foto unten rechts öffnen, es wird die Frage gestellt, mit welcher App das Foto geöffnet werden soll. Es besteht nur die Auswahl zwischen der von Shift-voreingestellten GalerieApp und Der Foto App von Google. Die von mir installierte App wird nicht als Möglichkeit angezeigt. Wenn ich nun Die Galerie von Shift nehme, werden mir zwar alle vorher auf der SD Karte gespeicherten Fotos angezeigt, da ich den Speicherort ja festlegte, jedoch nicht die neuen Fotos die ich gemacht habe. Wenn ich nun mit einem Dateimanager zu diesem Pfad hin navigiere, sind die Fotos jedoch da. Wenn ich die Galerie von Shift so öffne, werden die neuen Fotos nicht angezeigt. Öffne ich meine GalerieApp, werden die Fotos angezeigt.
Weitere Infos werden folgen...

Weitere Ergänzungen
  • Die Aufnahme von Sprachnachrichten ist sehr leise. Wenn ich normal spreche, so wie immer, bin ich (viel) leiser, wird mir gesagt. Es ist grenzwertig. Man sieht dass auch am Ausschlag den Strichen. Es ist fast eine gerade Linie. Und ich höre es auch, wenn ich meine Nachreichten abspiele, ist leise. Mir wurde gesagt, ich bin manchmal leiser, manchmal lauter und es klänge manchmal so, als hätte ich einen Schal vor dem Mund. Nach vielen Sprachnachrichten hin-, und her (so mache ich das mit einer Freundin, wir teilen uns auch gerne mal 10min-Sprachnachrichten) schrieb sie "Eine Schande mit der Lautstärke" +Affen-Emoji, der sich die Augen zuhält.. Wird bzw. kann das noch korrigiert werden per Softwareupdate? Ich bin ja anscheinend nicht der Einzige..
  • Die Gestensteuerung gefällt mir. Ist neu für mich, gefällt mir aber. Ist anders, als ich es mir vorstellte (In der Luft herumwischen) - ist einfacher. Vom linken oder rechten Bildschirmrand in die Mitte ist ziehen, ist "Zurück". Von unten nach oben ziehen & loslassen ist wie der Homebutton & die geöffneten Apps erkennt man, wenn man von unten nach oben zieht und kurz festhält. Und manchmal wechselt er auch direkt zur vorherigen App, 100% hab ich die Gestensteuerung noch nicht raus. edit: Wenn man von unten Bildschirmrand nach oben und dann nach rechts zieht, springt er zur nächsten App, gefällt mir, funktioniert flüssig & einfach, besser als man es sich vorstellt oder ich hier beschreibe. In diesem Kontext teste ich gerade auch die Nützlichkeit vom "Ok Google". Ja, ich nutze es - BLASPHEMIE :LOL: - und es klappt fast so gut wie Alexa, ob ich dabei bleibe weiß ich nicht. Ich hab Alexa nicht und wollte es einfach mal wieder testen. Vor Jahren hat das mit Ok Google noch keinen Spaß gemacht. Jetzt klappt das richtig gut. "Stelle Timer auf" oder "Wie mache ich einen Screenshot beim Shift6mq" oder "Stelle meinen Wecker auf 7:30", oder "Wann ist das erste freie Training Formel 1" klappt alles. In Kombination mit den Gesten ganz nett. Was ein bisschen stört ist, wenn ich eine Sprachnachricht aufnehme und dann nach oben ziehe, um die Aufzeichnung zu sperren, sodass ich nicht ständig den Daumen draufhalten muss, startet manchmal aus Versehen der Google Assistent ("Ok Google"). Denn als Geste wird dieser aktiviert wenn, man von unten rechts oder unten links diagonal in die Mitte zieht den Daumen. Vorhin hab ich so auch aus Versehen die App geschlossen, obwohl ich eine Sprachaufzeichnung machen wollten. Was ich nicht herausfand war: Wie ich diese Google Assistent Geste komplett deaktiviere. Man kann ihn zwar deaktivieren, aber die Geste klappt dann trotzdem noch & es wird gefragt, ob der Assistent wieder aktiviert werden soll. Langfristig gesehen würde es natürlich nerven, wenn ich bei 1/4 aller Sprachnachrichten aus Versehen die App schließe oder den Assistent öffne. Beobachte ich mal weiter, vielleicht muss ich einfach etwas präziser mit dem Daumen auf das Symbol drücken.
  • Ich hab eine kleine, tolle Funktion gefunden, welche mir sehr gefällt. Wenn "Automatisch Drehen" deaktiviert ist und ich meinen Bildschirm drehe, erkennt das Handy das & zeigt mir einen ganz kleinen gedrehten Bildschirm unten links an. Wenn ich draufdrücke dreht sich der Bildschirm, aber auch nur dann. Das heißt, um den Bildschirm zu drehen, muss man nicht erst "Automatisch Drehen" und dann wieder sperren, damit es sich nicht aus Versehen zurückdreht.
  • Akku: Ich schätze, der Akku ist noch nicht ganz kalibriert, aber fast. Gestern Nachmittag (weiß nicht genau wann), war es 100%, jetzt liegt der Akku bei 41%. Das ist okay. Ich bin weder begeistert, noch enttäuscht. Wegen meines vorherigen Handys bin ich es gewohnt weniger Probleme mit dem Akku zu haben. Deswegen ist es auch meine Erwartung, dass der schon etwas hält, auch mit Bluetooth, WLAN und so.
So viel bis hier hin erstmal...
Weitere Infos & Beobachtungen folgen weiterhin..

  • Ich hab die Bildschirmsperre PIN & somit automatisch auch den Fingerabdruck deaktiviert, weil es mich stört, immer den Bildschirm entsperren zu müssen. Ich finde ein Handy ohne Sperrbildschirm insgesamt angenehmer in der Bedienung und ich gehe das Risiko ein. Kann man irgendwo einstellen, dass die Berührung des Fingerabdrucksensors trotzdem dazu führt, dass der Bildschirm angeht, auch wenn Sperrbildschirm/PIN/Fingerabdruck deaktiviert ist? Wenn ich nun den Fingerabdrucksensor anfasse, passiert nichts. Bei meinem vorherigen Handy führte die Berührung trotzdem dazu, dass der Bildschirm aktiviert wird.
  • In der "F1 TV" App habe ich Probleme den Sound über meine Bluetooth Box auszugeben. Spotify klappte reibungslos. F1 TV läuft, aber kein Ton. Deaktiviere ich Bluetooth kommt sofort der Ton aus dem Handy. Wenn ich dann Bluetooth aktiviere verbindet sich das Handy mit der Bluetooth-Box, der Sound kommt aus der Box bis... Es einen kurzen Laderuckler gibt, und dann ist der Sound weg, Bild geht weiter. Aber auch wenn der Sound dann abgespielt wird über die Box, wird der Sound doppelt wiedergegeben, mit 1sek Zeitverzögerung. Wenn ich Bluetooth ausschalte, sind diese ganzen Probleme nicht da & der Sound wird ganz normal über das Handy ausgegeben. Neuer Versuch: Ich schalte Bluetooth ein, er verbindet sich automatisch - und.. jetzt funktioniert es. Ich ändere die Sprache von Englisch auf Deutsch, klappt. Alles ok. Ob die Startschwierigkeiten nun am Handy oder an der App lagen, kann ich nicht beurteilen.
 
Zuletzt bearbeitet:

MrPeak

Beta Tester
24 April 2020
157
Ich poste das mal hier!

Es scheint nach wie vor in bestimmten Fällen mit der Vorab Version von ShiftOS-G (SOS.3.1.G.20210211) oder auch der neusten ShiftOS-L Version (SOS.3.1.L.20210226) Abstürze durch WLAN zu geben!

Shift arbeitet hier gerade mit einem Nutzer zusammen der das Problem reproduzieren kann! Das Debugging ist allerdings relativ schwierig, deswegen nur ein Nutzer. Falls weitere Tester benötigt werden oder es eine Testversion mit einem Fix gibt wird man auf einzelne Nutzer zukommen.

Insbesondere spreche ich damit @miwake , @ChiliFan , @Daniel H. und @Ozzy an welche dieses Problem ja noch immer haben!

Ich hatte in den letzten zwei Wochen auch zwei, drei crashes eingesammelt, jeweils in der Art dass ich das Phone hart resetten musste (15s Powerbutton). Ich hatte das bisher nicht mehr dem 5 GHz WLAN Problem zugeordnet, denn vor dem Update ist es täglich mehrfach gecrashed. Ich werde jetzt mal Test das WLAN mal wieder deaktivieren.
 
Zuletzt bearbeitet:

Mone(w)

Beta Tester
31 März 2019
71
Habe die aktuelle Version vom Shift OS installiert. (G-Version)

Wegen den LTE/WLAN-Abstürze, kann ich erst Mitte nächster Woche testen. In meiner Arbeitsstätte ist es dauernd aufgetreten.

Im Anhang findet man ein anderes Problem, App wird immer beendet.

Das mit dem Mobilfunknetz auswählen.... Kommt dieses Update noch?
Wohne an der Grenze zu Österreich, nur ein Mobilfunkanbieter auswählbar, wenn überhaupt eins angezeigt wird. Momentan nur wieder Österreicher verfügbar. Vor Update war noch mein Congstar da.😟
 

Anhänge

  • Screenshot_20210327-152157_Designs_&_Hintergründe.png
    Screenshot_20210327-152157_Designs_&_Hintergründe.png
    460,9 KB · Aufrufe: 18

danielp

SHIFT Friend
Alpha Tester
Alpha Tester
22 September 2019
2.342
Im Anhang findet man ein anderes Problem, App wird immer beendet.
Ist bereits bekannt und wurde schon für die letzte Version gemeldet! Kommt immer wenn man das Raster andern will.
Das mit dem Mobilfunknetz auswählen.... Kommt dieses Update noch?
Wohne an der Grenze zu Österreich, nur ein Mobilfunkanbieter auswählbar, wenn überhaupt eins angezeigt wird. Momentan nur wieder Österreicher verfügbar. Vor Update war noch mein Congstar da.😟
Leider denke ich nicht das hier bald was passiert!

Ich habe dieses und vorheriges Problem notiert. Es gibt aber andere wichtigere Dinge um die sich Shift zuerst priorisiert kümmert! Das jetztige Update ist wie die Ankündigung sagt hauptsächlich zum Testen der Abstürze durch LTE und WLAN sowie Bluetooth Aussetzern gedacht! Nachdem diese Probleme und die anderen auf der Statusseite behoben sind kann man sich um andere Themen kümmern!
 

Mone(w)

Beta Tester
31 März 2019
71
Ist bereits bekannt und wurde schon für die letzte Version gemeldet! Kommt immer wenn man das Raster andern will.

Leider denke ich nicht das hier bald was passiert!

Ich habe dieses und vorheriges Problem notiert. Es gibt aber andere wichtigere Dinge um die sich Shift zuerst priorisiert kümmert! Das jetztige Update ist wie die Ankündigung sagt hauptsächlich zum Testen der Abstürze durch LTE und WLAN sowie Bluetooth Aussetzern gedacht! Nachdem diese Probleme und die anderen auf der Statusseite behoben sind kann man sich um andere Themen kümmern!
Das mit dem Mobilfunknetz war mir nicht bekannt, dass da Shift daran arbeitet. Auf der Statusseite finde ich nichts.....
 

danielp

SHIFT Friend
Alpha Tester
Alpha Tester
22 September 2019
2.342
Das mit dem Mobilfunknetz war mir nicht bekannt, dass da Shift daran arbeitet. Auf der Statusseite finde ich nichts.....
Bekannt ist es dahingehend das ich es auf dem Schirm habe und es bei Gelegenheit bei Shift deponieren werde. Leider ist für solche Themen momentan wenig Zeit, da die Prioritäten bei anderen Themen wie eben den Abstürzen des kompletten Geräts liegen.

Berichtet würde das Shift Home Absturz Problem erstmals hier und das Problem mit der manuellen Netzwahl erstmals hier.
 
  • Like
Reaktionen: MrPeak